What is this noise........ - Pontiac G8 Forum: G8 Forums - G8Board.com
Drivetrain Tech 5L40 A5 / 6L80 A6 / TR6060 M6 / ZF Rear Diff

 
LinkBack Thread Tools
post #1 of 16 (permalink) Old 11-08-2012, 04:42 PM Thread Starter
Senior Member
 
MSU120's Avatar
 
Join Date: Feb 2010
Location: Michigan
Posts: 928
What is this noise........

I need some help guys. In the past few days my car has developed a very strange noise. Before I explain the noise, let me explain the conditions when it happens. The noise only happens when the car is in reverse with the brakes applied. Once the brake is released and the car starts moving, the noise goes away. If I keep my foot on the brake and switch out of reverse, the noise goes away. Also, the noise only happens on cold starts. After the car warms up, the noise can not be duplicated even if in reverse with the brakes applied. The noise also seems to be worse the colder the temp is outside.

The noise seems to be a vibration type noise that sounds god awful. It rattles the whole cabin. The noise also seems to be coming from the drive line somewhere. To me.....it sounds like its coming from the transmission but the way its viibrating, it might not be.

I made a quick video. Ignore my hands and everything all over the place. Listen from like 50 seconds on. Like always, the video doesnt sound nearly as bad as it does in real life.

http://youtu.be/AIixcY_ZiMc

Suggestions? Torque Converter? Trans?

SOLD--2009 G8 GT, Livernois "Mini Stroker" with 1C Cam
2300 Maggie, 1:1 Cog Drive, 60# Injectors, Roto-Fab Intake
Kooks 1 7/8 Mids with High Flow Cats, Borla Cat Back
ZL1 Fuel Pump, Kenne Bell BAP, 160 Degree T-stat
Camaro 3.27 Rear Diff, Livernois Tune
Monroe Sport GT Shocks/Struts with King Springs
BMR Front Sway Bar, BMR Strut Mounts and Bearings
Camaro Transmission Pan
Staggered Bretyon GTS-AV Wheels, Nitto NT05 Tires
605rwhp and 569rwtq
MSU120 is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 11-09-2012, 12:19 PM Thread Starter
Senior Member
 
MSU120's Avatar
 
Join Date: Feb 2010
Location: Michigan
Posts: 928
Anybody?

SOLD--2009 G8 GT, Livernois "Mini Stroker" with 1C Cam
2300 Maggie, 1:1 Cog Drive, 60# Injectors, Roto-Fab Intake
Kooks 1 7/8 Mids with High Flow Cats, Borla Cat Back
ZL1 Fuel Pump, Kenne Bell BAP, 160 Degree T-stat
Camaro 3.27 Rear Diff, Livernois Tune
Monroe Sport GT Shocks/Struts with King Springs
BMR Front Sway Bar, BMR Strut Mounts and Bearings
Camaro Transmission Pan
Staggered Bretyon GTS-AV Wheels, Nitto NT05 Tires
605rwhp and 569rwtq
MSU120 is offline  
post #3 of 16 (permalink) Old 11-09-2012, 02:43 PM
Senior Member
 
Gavine's Avatar
 
Join Date: Sep 2008
Location: Southern NJ
Posts: 679
No idea....sorry.

Roof Spoiler, Catch Can, Rear Subframe Inserts, Poly Bushings (Strut Mounts, Steering Rack, Sway Bars)

Check-out our Disney Vacation Rental Home -->
http://www.emeraldislandgem.com
Gavine is offline  
post #4 of 16 (permalink) Old 11-10-2012, 05:50 PM
Senior Member
 
JoeMomma's Avatar
 
Join Date: Jul 2009
Location: Southern Maryland
Posts: 173
Did you figure out what's going on with your car?
JoeMomma is offline  
post #5 of 16 (permalink) Old 11-10-2012, 08:23 PM Thread Starter
Senior Member
 
MSU120's Avatar
 
Join Date: Feb 2010
Location: Michigan
Posts: 928
Quote:
Originally Posted by JoeMomma View Post
Did you figure out what's going on with your car?
Negative. I'm taking the car to livernois Monday or Tuesday. I'm leaning towards it being exhaust related. Maybe something is lose?

SOLD--2009 G8 GT, Livernois "Mini Stroker" with 1C Cam
2300 Maggie, 1:1 Cog Drive, 60# Injectors, Roto-Fab Intake
Kooks 1 7/8 Mids with High Flow Cats, Borla Cat Back
ZL1 Fuel Pump, Kenne Bell BAP, 160 Degree T-stat
Camaro 3.27 Rear Diff, Livernois Tune
Monroe Sport GT Shocks/Struts with King Springs
BMR Front Sway Bar, BMR Strut Mounts and Bearings
Camaro Transmission Pan
Staggered Bretyon GTS-AV Wheels, Nitto NT05 Tires
605rwhp and 569rwtq
MSU120 is offline  
post #6 of 16 (permalink) Old 11-10-2012, 09:02 PM
JTW
You've got mail, YAAAAY!
 
JTW's Avatar
 
Join Date: Jun 2009
Location: Dallas, TX
Posts: 1,951
Is your neighbor's cat missing?



2009 GT: MSM, Sunroof Delete, Onyx/Red, Sport/Premium
Original owner and proud of it!
1987 Porsche 911 M491 Turbo Body Carrera Cabriolet
1971 Dodge Charger 500, 383 #s matching
Go:
Rotofab CAI, Solo Axle-Back
X-Pipe, Cortex 93 tune with Rotofab ad-on
Hawk performance brake pads
JTW is offline  
post #7 of 16 (permalink) Old 11-10-2012, 09:52 PM
Experimentalist
 
8ualive's Avatar
 
Join Date: Sep 2011
Location: Winfield,AL
Posts: 914
Sub'd...


2008 White Hot G8 GT (SOLD and missed)
- Tuned with HP Tuners (93 octane)
- Vararam CAI
- Solo Performance axle backs w/j pipes and x-pipe
-3.27 Camaro differential
- Kooks 1 7/8 mids w/HFC
- Thumpr cam 219/233 553/536 114lsa
Comp Behive Valve Springs
Circle D 3200
Ported TB (BoWhite)
Rick Crawford ported intake
7.78 @ 90.0 with 1.70 60' corrected to 7.70 DA-1100
-373hp 370tq (before TC) (90 degrees with 3000DA)
12.465 @ 114.06 with 8.03 @ 90.61 (1/8) and 1.90 60'
8ualive is offline  
post #8 of 16 (permalink) Old 11-10-2012, 10:03 PM
Senior Member
 
courtroom19's Avatar
 
Join Date: Apr 2009
Location: Edmonton AB
Posts: 2,572
Yup, Sounds exhaust related to me. It's grounding out on something.

Possibly a loose heat shield.

Need Wheels or Tires? I can help.
09 MGM GT 1SD With Roof. Sold
09 PSM G8 GXP M6 (1 of 9)SOLD
courtroom19 is offline  
post #9 of 16 (permalink) Old 11-12-2012, 09:24 PM
Senior Member
 
JoeMomma's Avatar
 
Join Date: Jul 2009
Location: Southern Maryland
Posts: 173
Quote:
Originally Posted by MSU120 View Post
Negative. I'm taking the car to livernois Monday or Tuesday. I'm leaning towards it being exhaust related. Maybe something is lose?
It would be an easy fix if it's something with the exhaust...
JoeMomma is offline  
post #10 of 16 (permalink) Old 11-12-2012, 09:44 PM
Senior Member
 
johnnyservice's Avatar
 
Join Date: Oct 2011
Location: Pickering, Ontario, Canada
Posts: 606
Quote:
Originally Posted by courtroom19 View Post
Yup, Sounds exhaust related to me. It's grounding out on something.

Possibly a loose heat shield.
^^ What he said



2009.1 GT
Liquid Red
Premium and Sport Pkgs. with sunroof
Mods:
LS3 cam DOD delete
Roto-Fab CAI
GXP Axle-backs, Bumper & Diffuser
SOLO Hi-Flow Cats and X-pipe mid-muffler delete
Hawk HPS/DBA T3 brakes w/Russell Braided Steel Lines
FE3 all around
Holden V-8 6.0 Litre badges and trunk badges
V6 Tails
VG Sharkfin Antenna
Factory bluetooth conversion
Bremmer Kraft BR05 rims 19x9 matte black w/ Michelin Pilot Super Sports 265/35/19 all around
Custom Holden center caps


Pat G Tune 371 RWHP 360 RWTQ
johnnyservice is offline  
post #11 of 16 (permalink) Old 11-12-2012, 09:53 PM Thread Starter
Senior Member
 
MSU120's Avatar
 
Join Date: Feb 2010
Location: Michigan
Posts: 928
I went to livernois today. I'm letting the car get cold......in about an hour I'll know if what they did fixed the issue. Stand by a little bit........

SOLD--2009 G8 GT, Livernois "Mini Stroker" with 1C Cam
2300 Maggie, 1:1 Cog Drive, 60# Injectors, Roto-Fab Intake
Kooks 1 7/8 Mids with High Flow Cats, Borla Cat Back
ZL1 Fuel Pump, Kenne Bell BAP, 160 Degree T-stat
Camaro 3.27 Rear Diff, Livernois Tune
Monroe Sport GT Shocks/Struts with King Springs
BMR Front Sway Bar, BMR Strut Mounts and Bearings
Camaro Transmission Pan
Staggered Bretyon GTS-AV Wheels, Nitto NT05 Tires
605rwhp and 569rwtq
MSU120 is offline  
post #12 of 16 (permalink) Old 11-12-2012, 10:42 PM Thread Starter
Senior Member
 
MSU120's Avatar
 
Join Date: Feb 2010
Location: Michigan
Posts: 928
Well..............It appears to be fixed. Ill give it over night to get "cold" and check it again tomorrow but all is looking good at this point. (keep fingers crossed for tomorrow.)

First off: Kudos to Livernois. Once again, they were great. I told Andy about the issue, and he immediately said to bring it in and they'll take a look. I brought the car in today and within 5 minutes, it was up on the rack and being looked at.

The noise appears to have been caused by an exhaust issue. One of the bolts on the clamps was hitting the heat shield. The exhaust pipe itself was not touching, just the botl. Im not sure how the clamp moved....but oh well. When looking at the heat shield, it was pretty apparent that the bolt was hitting it. There were some pretty significant "witness marks" on the shield. Im still not sure why being in "reverse" and being cold made the noise appear. Maybe putting it in reverse and engaging some torque caused the motor/exhaust to shift a fraction of an inch.......making the bolt touch the heat shield?

I'll check it out agian tomorrow and hopefully she's fixed.

SOLD--2009 G8 GT, Livernois "Mini Stroker" with 1C Cam
2300 Maggie, 1:1 Cog Drive, 60# Injectors, Roto-Fab Intake
Kooks 1 7/8 Mids with High Flow Cats, Borla Cat Back
ZL1 Fuel Pump, Kenne Bell BAP, 160 Degree T-stat
Camaro 3.27 Rear Diff, Livernois Tune
Monroe Sport GT Shocks/Struts with King Springs
BMR Front Sway Bar, BMR Strut Mounts and Bearings
Camaro Transmission Pan
Staggered Bretyon GTS-AV Wheels, Nitto NT05 Tires
605rwhp and 569rwtq
MSU120 is offline  
post #13 of 16 (permalink) Old 11-13-2012, 05:19 PM Thread Starter
Senior Member
 
MSU120's Avatar
 
Join Date: Feb 2010
Location: Michigan
Posts: 928
No noise this morning.............shes fixed.

SOLD--2009 G8 GT, Livernois "Mini Stroker" with 1C Cam
2300 Maggie, 1:1 Cog Drive, 60# Injectors, Roto-Fab Intake
Kooks 1 7/8 Mids with High Flow Cats, Borla Cat Back
ZL1 Fuel Pump, Kenne Bell BAP, 160 Degree T-stat
Camaro 3.27 Rear Diff, Livernois Tune
Monroe Sport GT Shocks/Struts with King Springs
BMR Front Sway Bar, BMR Strut Mounts and Bearings
Camaro Transmission Pan
Staggered Bretyon GTS-AV Wheels, Nitto NT05 Tires
605rwhp and 569rwtq
MSU120 is offline  
post #14 of 16 (permalink) Old 11-13-2012, 10:03 PM
Senior Member
 
JoeMomma's Avatar
 
Join Date: Jul 2009
Location: Southern Maryland
Posts: 173
Sweet, the small stuff can drive you crazy sometimes! I'm going to MIR this Saturday, with a new set of DR's. Can’t wait!
JoeMomma is offline  
post #15 of 16 (permalink) Old 11-13-2012, 10:08 PM
Senior Member
 
Join Date: Nov 2008
Location: hazlet nj
Posts: 1,280
i had a smilar issue turned out to be a stupid tree branch that some how made its way on top of the heatshield. lol

little thing that was maybe an inch long but made some crazy rattles when cold only.

http://www.g8board.com/forums/signaturepics/sigpic4288_1.gif
Kooks long tubes, Kooks axle backs, rotofab cai, ported tb, koni yellow shocks, h&r springs, bmr bushings kit, rear toe and traction arms. Bmr sway bars. forgestar f10 20x9.5 35 offset 275/30/20, 20x10.5 42 offset 285/30/20
hayabusa160 is offline  
post #16 of 16 (permalink) Old 11-14-2012, 07:18 PM
Senior Member
 
ClarkWGriswald1's Avatar
 
Join Date: Feb 2009
Location: Cedar Rapids, IA
Posts: 412
Garage
Glad you were able to figure it out.


'09 WH G8 GT
ClarkWGriswald1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G8 Forum: G8 Forums - G8Board.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome