Since so many people have asked to see what the switch back look like... - Pontiac G8 Forum: G8 Forums - G8Board.com
Reply
 
LinkBack Thread Tools
post #1 of 21 (permalink) Old 11-13-2012, 12:09 AM Thread Starter
Senior Member
 
SmokeyBear911's Avatar
 
Join Date: Jun 2009
Location: Central Coast California
Posts: 4,787
Since so many people have asked to see what the switch back look like...

Well.. here ya go...

http://youtu.be/g8mqk2JczPA

First half of the video is beter white balance.

Liquid Red GXP, Sun and stick !
#611 of 1829
SmokeyBear911 is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 11-13-2012, 12:15 AM
Senior Member
 
BigZub's Avatar
 
Join Date: Jul 2009
Location: Pittsburgh, PA
Posts: 712
You know, that's interesting, but it seems as if people can't see my front turn signals when either the DRL's or headlamps are on.

'09 Pontiac G8 GXP, A6, Sunroof, MGM, #1664 of 1829
GMM RAMJET OTR CAI, Livernois E/TCM Tune, Kooks 1-7/8" LTs, catted mid-pipe, Hooker Polished SS MaxFlow mufflers - 394RWHP/386RWT
BMR Rear LCA's, stabilizer bars, end links, front LCA bushings, rear toe links and trailing arms, Pedders Street II kit, including subframe and diff bushings.
Hawk Ceramic pads, Brake Performance slotted and dimpled rotors, Russell stainless lines, Super Blue fluid.
Best 1/4 time - 12.52 @ 114.47, 1.94 60ft.
BigZub is online now  
post #3 of 21 (permalink) Old 11-13-2012, 12:18 AM Thread Starter
Senior Member
 
SmokeyBear911's Avatar
 
Join Date: Jun 2009
Location: Central Coast California
Posts: 4,787
Quote:
Originally Posted by BigZub View Post
You know, that's interesting, but it seems as if people can't see my front turn signals when either the DRL's or headlamps are on.
mine are DEFF. white.... and very bright in the day as well...

I often like to run with the parking lights on and fogs...

Liquid Red GXP, Sun and stick !
#611 of 1829
SmokeyBear911 is offline  
post #4 of 21 (permalink) Old 11-13-2012, 10:20 AM
MRG82U
 
Join Date: Jun 2012
Location: Corpus Christi Texas
Posts: 225
Dang im going to have to get these some time

Blake Faucett 2009 White hot g8gt

just a 4door with a little boost
Blakeg8gt is offline  
post #5 of 21 (permalink) Old 11-13-2012, 10:23 AM
1FASTG8GT
 
themanran2000's Avatar
 
Join Date: May 2009
Location: Northern Oregon
Posts: 750
Garage
I need some,

1FASTG8GT

MODS: DEBAGDED, GXP DIFFUSER, HID, BLACK ROOF, TINT, STRAIGHT PIPE, ROTO-FAB, VMR-V710 20X9 SQUARED
themanran2000 is offline  
post #6 of 21 (permalink) Old 11-13-2012, 10:26 AM
Senior Member
 
SemperFire's Avatar
 
Join Date: Aug 2012
Location: Afghanistan--San Angelo TX
Posts: 354
She's quiet but I like the lights.
SemperFire is offline  
post #7 of 21 (permalink) Old 11-13-2012, 12:04 PM
Senior Member
 
Blitz's Avatar
 
Join Date: Apr 2011
Location: White HOTLanta
Posts: 1,731
I like those a lot SmokeyBear. If you wouldn't mind sharing your lighting set up by part number/location that would be awesome.
Blitz is online now  
post #8 of 21 (permalink) Old 11-13-2012, 06:37 PM Thread Starter
Senior Member
 
SmokeyBear911's Avatar
 
Join Date: Jun 2009
Location: Central Coast California
Posts: 4,787
60 Led SMT Tower A/O

Liquid Red GXP, Sun and stick !
#611 of 1829
SmokeyBear911 is offline  
post #9 of 21 (permalink) Old 11-13-2012, 09:57 PM
Senior Member
 
Join Date: Jul 2009
Location: Northeast
Posts: 1,762
FWIW, Run my AW as DRLs, work great!

9.5 RPM (Red Passion Metallic) Sport /Premium
ICOM 208H
"Experience is what you get when you didn't get what you wanted."- unknown

All it takes is a little imagination, some mechanical ability, and neighbors who mind their own business. -red green

<img src=http://www.g8board.com/forums/signaturepics/sigpic9701_2.gif border=0 alt= />
JCMG8 is offline  
post #10 of 21 (permalink) Old 11-13-2012, 10:32 PM
Senior Member
 
Join Date: Feb 2011
Posts: 393
I gave up on this my switch backs dont work not sure what the hell im doing wrong here
hpjunke is offline  
post #11 of 21 (permalink) Old 11-13-2012, 11:19 PM
That's ME!
 
r1owner's Avatar
 
Join Date: Feb 2007
Location: Saint Louis, MO
Posts: 4,019
Quote:
Originally Posted by hpjunke View Post
I gave up on this my switch backs dont work not sure what the hell im doing wrong here
What problem are you having with them?

Scott
2010 IBM Cobalt SS GMS1
2009 PSM GXP A6 #1803/1829 sold
r1owner is offline  
post #12 of 21 (permalink) Old 11-13-2012, 11:29 PM
Senior Member
 
Join Date: Feb 2011
Posts: 393
Quote:
Originally Posted by r1owner View Post
What problem are you having with them?

i can get them to light up just fine until i hit the signal it flashes fine for a min and then goes fast .. it also will just go out completely .. seems as if the resistor is not even there but its connected just like everyone else and its a 50w 6ohm resistor ..

thanks for your help
hpjunke is offline  
post #13 of 21 (permalink) Old 11-13-2012, 11:51 PM
That's ME!
 
r1owner's Avatar
 
Join Date: Feb 2007
Location: Saint Louis, MO
Posts: 4,019
The reason I ask is I have an issue as well. In my case, the parking light won't even stay lit. I figured it is going to need a resistor on that circuit as well in order to get them to stay lit. Not sure why only my car seems to be afflicted with this.

Scott
2010 IBM Cobalt SS GMS1
2009 PSM GXP A6 #1803/1829 sold
r1owner is offline  
post #14 of 21 (permalink) Old 11-14-2012, 05:44 PM Thread Starter
Senior Member
 
SmokeyBear911's Avatar
 
Join Date: Jun 2009
Location: Central Coast California
Posts: 4,787
The only reason you need a resistor is to stop the fast flashing...
Other then that, you don't need one.

Liquid Red GXP, Sun and stick !
#611 of 1829
SmokeyBear911 is offline  
post #15 of 21 (permalink) Old 11-14-2012, 05:54 PM
That's ME!
 
r1owner's Avatar
 
Join Date: Feb 2007
Location: Saint Louis, MO
Posts: 4,019
Not on my car. For some reason the parking lamp won't say lit unless i put a resistor on it as well. My car is definitely the exception though.

Scott
2010 IBM Cobalt SS GMS1
2009 PSM GXP A6 #1803/1829 sold
r1owner is offline  
post #16 of 21 (permalink) Old 11-14-2012, 06:12 PM Thread Starter
Senior Member
 
SmokeyBear911's Avatar
 
Join Date: Jun 2009
Location: Central Coast California
Posts: 4,787
Quote:
Originally Posted by r1owner View Post
Not on my car. For some reason the parking lamp won't say lit unless i put a resistor on it as well. My car is definitely the exception though.
You try a different brand LED bulb?

Liquid Red GXP, Sun and stick !
#611 of 1829
SmokeyBear911 is offline  
post #17 of 21 (permalink) Old 11-14-2012, 06:19 PM
Senior Member
 
MotorCityG8's Avatar
 
Join Date: May 2011
Location: Fraser, MI
Posts: 996
How did you wire your resistors. I still haven't wired mine up and I have had my switchbacks for almost a year. I have been dealing with the hyper flash ever since. lol

13' Ford Focus ST2

2008 G8 GT PBM / No Roof - SOLD

Go: Livernois Stage 1 Cam / Circle D 3000 Stall / Ported TB & Intake / Roto-Fab CAI / Pat G Tune / SLP Powerflow Axlebacks / OBX 1 7/8 LT w/3in midpipe / LS7 MAF

Show: Avant Garde M310 / Eibach & Fe3 set up / Plasti Dipped Wheel and Kidney grills / Debadged / Tint (20% windshield, 5% sides, 20% on top of 5% on the rear) / Bathurst Stripes.
MotorCityG8 is offline  
post #18 of 21 (permalink) Old 11-14-2012, 06:22 PM Thread Starter
Senior Member
 
SmokeyBear911's Avatar
 
Join Date: Jun 2009
Location: Central Coast California
Posts: 4,787
Quote:
Originally Posted by MotorCityG8 View Post
How did you wire your resistors. I still haven't wired mine up and I have had my switchbacks for almost a year. I have been dealing with the hyper flash ever since. lol
They go inline with one of the wires in the harness...
Don't remember what color...
There's a write up on here somewhere...
Just don't mount them on plastic, they get hot.

Liquid Red GXP, Sun and stick !
#611 of 1829
SmokeyBear911 is offline  
post #19 of 21 (permalink) Old 11-14-2012, 06:23 PM
That's ME!
 
r1owner's Avatar
 
Join Date: Feb 2007
Location: Saint Louis, MO
Posts: 4,019
Quote:
Originally Posted by SmokeyBear911 View Post
You try a different brand LED bulb?
I did not, but when I plugged the same light into my wifes car, it lit up and stayed lit. Same when I apply 12V to it directly from the battery and when I run 12V from the harness that connects to it. It works... When I put it in the bulb holder it lites up for a second, then shuts off.

Does anyone make these with resistors built in? Adding resistors to the OEM wiring seems bush league to me.

Scott
2010 IBM Cobalt SS GMS1
2009 PSM GXP A6 #1803/1829 sold
r1owner is offline  
post #20 of 21 (permalink) Old 11-14-2012, 06:46 PM Thread Starter
Senior Member
 
SmokeyBear911's Avatar
 
Join Date: Jun 2009
Location: Central Coast California
Posts: 4,787
Quote:
Originally Posted by r1owner View Post
I did not, but when I plugged the same light into my wifes car, it lit up and stayed lit. Same when I apply 12V to it directly from the battery and when I run 12V from the harness that connects to it. It works... When I put it in the bulb holder it lites up for a second, then shuts off.

Does anyone make these with resistors built in? Adding resistors to the OEM wiring seems bush league to me.
Nope, no built in resistors that I know of...
Wonder if another brand will be ok...
YOu have these or VLED?

Liquid Red GXP, Sun and stick !
#611 of 1829
SmokeyBear911 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G8 Forum: G8 Forums - G8Board.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome