What is this noise........ - Pontiac G8 Forum: G8 Forums - G8Board.com
 
Go Back   Pontiac G8 Forum: G8 Forums - G8Board.com > G8 Tech > Drivetrain Tech

Drivetrain Tech 5L40 A5 / 6L80 A6 / TR6060 M6 / ZF Rear Diff

» Auto Insurance
» Vendors
Reply
 
Thread Tools
Old 11-08-2012, 03:42 PM   #1
MSU120
Senior Member
 
MSU120's Avatar
 
Join Date: Feb 2010
Location: Michigan
Posts: 887
Default What is this noise........

I need some help guys. In the past few days my car has developed a very strange noise. Before I explain the noise, let me explain the conditions when it happens. The noise only happens when the car is in reverse with the brakes applied. Once the brake is released and the car starts moving, the noise goes away. If I keep my foot on the brake and switch out of reverse, the noise goes away. Also, the noise only happens on cold starts. After the car warms up, the noise can not be duplicated even if in reverse with the brakes applied. The noise also seems to be worse the colder the temp is outside.

The noise seems to be a vibration type noise that sounds god awful. It rattles the whole cabin. The noise also seems to be coming from the drive line somewhere. To me.....it sounds like its coming from the transmission but the way its viibrating, it might not be.

I made a quick video. Ignore my hands and everything all over the place. Listen from like 50 seconds on. Like always, the video doesnt sound nearly as bad as it does in real life.

http://youtu.be/AIixcY_ZiMc

Suggestions? Torque Converter? Trans?
__________________
2009 G8 GT, Livernois "Mini Stroker" with 1C Cam
2300 Maggie, 1:1 Cog Drive, 60# Injectors, Roto-Fab Intake
Kooks 1 7/8 Mids with High Flow Cats, Borla Cat Back
ZL1 Fuel Pump, Kenne Bell BAP, 160 Degree T-stat
Camaro 3.27 Rear Diff, Livernois Tune
Monroe Sport GT Shocks/Struts with King Springs
BMR Front Sway Bar, BMR Strut Mounts and Bearings
Camaro Transmission Pan
Staggered Bretyon GTS-AV Wheels, Nitto NT05 Tires
605rwhp and 569rwtq
MSU120 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-09-2012, 11:19 AM   #2
MSU120
Senior Member
 
MSU120's Avatar
 
Join Date: Feb 2010
Location: Michigan
Posts: 887
Default

Anybody?
__________________
2009 G8 GT, Livernois "Mini Stroker" with 1C Cam
2300 Maggie, 1:1 Cog Drive, 60# Injectors, Roto-Fab Intake
Kooks 1 7/8 Mids with High Flow Cats, Borla Cat Back
ZL1 Fuel Pump, Kenne Bell BAP, 160 Degree T-stat
Camaro 3.27 Rear Diff, Livernois Tune
Monroe Sport GT Shocks/Struts with King Springs
BMR Front Sway Bar, BMR Strut Mounts and Bearings
Camaro Transmission Pan
Staggered Bretyon GTS-AV Wheels, Nitto NT05 Tires
605rwhp and 569rwtq
MSU120 is offline   Reply With Quote
Old 11-09-2012, 01:43 PM   #3
Gavine
Senior Member
 
Gavine's Avatar
 
Join Date: Sep 2008
Location: Southern NJ
Posts: 679
Default

No idea....sorry.
__________________
Roof Spoiler, Catch Can, Rear Subframe Inserts, Poly Bushings (Strut Mounts, Steering Rack, Sway Bars)

Check-out our Disney Vacation Rental Home -->
http://www.emeraldislandgem.com
Gavine is offline   Reply With Quote
Old 11-10-2012, 04:50 PM   #4
JoeMomma
Senior Member
 
JoeMomma's Avatar
 
Join Date: Jul 2009
Location: Southern Maryland
Posts: 171
Default

Did you figure out what's going on with your car?
JoeMomma is offline   Reply With Quote
Old 11-10-2012, 07:23 PM   #5
MSU120
Senior Member
 
MSU120's Avatar
 
Join Date: Feb 2010
Location: Michigan
Posts: 887
Default

Quote:
Originally Posted by JoeMomma View Post
Did you figure out what's going on with your car?
Negative. I'm taking the car to livernois Monday or Tuesday. I'm leaning towards it being exhaust related. Maybe something is lose?
__________________
2009 G8 GT, Livernois "Mini Stroker" with 1C Cam
2300 Maggie, 1:1 Cog Drive, 60# Injectors, Roto-Fab Intake
Kooks 1 7/8 Mids with High Flow Cats, Borla Cat Back
ZL1 Fuel Pump, Kenne Bell BAP, 160 Degree T-stat
Camaro 3.27 Rear Diff, Livernois Tune
Monroe Sport GT Shocks/Struts with King Springs
BMR Front Sway Bar, BMR Strut Mounts and Bearings
Camaro Transmission Pan
Staggered Bretyon GTS-AV Wheels, Nitto NT05 Tires
605rwhp and 569rwtq
MSU120 is offline   Reply With Quote
Old 11-10-2012, 08:02 PM   #6
JTW
You've got mail, YAAAAY!
 
JTW's Avatar
 
Join Date: Jun 2009
Location: Dallas, TX
Posts: 1,944
Default

Is your neighbor's cat missing?
__________________


2009 GT: MSM, Sunroof Delete, Onyx/Red, Sport/Premium
Original owner and proud of it!
1987 IROC-Z, 40k mile survivor
2007 Harley Road King Classic, Stage II Screaming Eagle
Go:
Rotofab CAI, Solo Axle-Back
X-Pipe, Cortex 93 tune with Rotofab ad-on
Hawk performance brake pads
JTW is offline   Reply With Quote
Old 11-10-2012, 08:52 PM   #7
8ualive
Experimentalist
 
8ualive's Avatar
 
Join Date: Sep 2011
Location: Winfield,AL
Posts: 888
Default

Sub'd...
__________________

2008 White Hot G8 GT (SOLD and missed)
- Tuned with HP Tuners (93 octane)
- Vararam CAI
- Solo Performance axle backs w/j pipes and x-pipe
-3.27 Camaro differential
- Kooks 1 7/8 mids w/HFC
- Thumpr cam 219/233 553/536 114lsa
Comp Behive Valve Springs
Circle D 3200
Ported TB (BoWhite)
Rick Crawford ported intake
7.78 @ 90.0 with 1.70 60' corrected to 7.70 DA-1100
-373hp 370tq (before TC) (90 degrees with 3000DA)
12.465 @ 114.06 with 8.03 @ 90.61 (1/8) and 1.90 60'
8ualive is offline   Reply With Quote
Old 11-10-2012, 09:03 PM   #8
courtroom19
Senior Member
 
courtroom19's Avatar
 
Join Date: Apr 2009
Location: Edmonton AB
Posts: 2,570
Default

Yup, Sounds exhaust related to me. It's grounding out on something.

Possibly a loose heat shield.
__________________
Need Wheels or Tires? I can help.
09 MGM GT 1SD With Roof, 30K KM... Possibly For Sale
09 PSM G8 GXP M6 (1 of 9)SOLD
courtroom19 is offline   Reply With Quote
Old 11-12-2012, 08:24 PM   #9
JoeMomma
Senior Member
 
JoeMomma's Avatar
 
Join Date: Jul 2009
Location: Southern Maryland
Posts: 171
Default

Quote:
Originally Posted by MSU120 View Post
Negative. I'm taking the car to livernois Monday or Tuesday. I'm leaning towards it being exhaust related. Maybe something is lose?
It would be an easy fix if it's something with the exhaust...
JoeMomma is offline   Reply With Quote
Old 11-12-2012, 08:44 PM   #10
johnnyservice
Senior Member
 
johnnyservice's Avatar
 
Join Date: Oct 2011
Location: Pickering, Ontario, Canada
Posts: 484
Default

Quote:
Originally Posted by courtroom19 View Post
Yup, Sounds exhaust related to me. It's grounding out on something.

Possibly a loose heat shield.
^^ What he said
__________________


2009.1 GT
Liquid Red
Premium and Sport Pkgs. with sunroof
Mods:
Roto-Fab CAI
GXP Axle-backs, Bumper & Diffuser
SOLO Hi-Flow Cats and X-pipe mid-muffler delete
Hawk HPS/DBA T3 brakes
FE3
Holden V-8 6.0 Litre badges and trunk badges
V6 Tails
VG Sharkfin Antenna
CoStar Bluestar 2010 bluetooth module
Bremmer Kraft BR05 rims 19x9 matte black w/ Michelin Pilot Super Sports 265/35/19 all around
Custom Holden center caps

Pat G Tune 352 RWHP 363 RWTQ
johnnyservice is offline   Reply With Quote
Old 11-12-2012, 08:53 PM   #11
MSU120
Senior Member
 
MSU120's Avatar
 
Join Date: Feb 2010
Location: Michigan
Posts: 887
Default

I went to livernois today. I'm letting the car get cold......in about an hour I'll know if what they did fixed the issue. Stand by a little bit........
__________________
2009 G8 GT, Livernois "Mini Stroker" with 1C Cam
2300 Maggie, 1:1 Cog Drive, 60# Injectors, Roto-Fab Intake
Kooks 1 7/8 Mids with High Flow Cats, Borla Cat Back
ZL1 Fuel Pump, Kenne Bell BAP, 160 Degree T-stat
Camaro 3.27 Rear Diff, Livernois Tune
Monroe Sport GT Shocks/Struts with King Springs
BMR Front Sway Bar, BMR Strut Mounts and Bearings
Camaro Transmission Pan
Staggered Bretyon GTS-AV Wheels, Nitto NT05 Tires
605rwhp and 569rwtq
MSU120 is offline   Reply With Quote
Old 11-12-2012, 09:42 PM   #12
MSU120
Senior Member
 
MSU120's Avatar
 
Join Date: Feb 2010
Location: Michigan
Posts: 887
Default

Well..............It appears to be fixed. Ill give it over night to get "cold" and check it again tomorrow but all is looking good at this point. (keep fingers crossed for tomorrow.)

First off: Kudos to Livernois. Once again, they were great. I told Andy about the issue, and he immediately said to bring it in and they'll take a look. I brought the car in today and within 5 minutes, it was up on the rack and being looked at.

The noise appears to have been caused by an exhaust issue. One of the bolts on the clamps was hitting the heat shield. The exhaust pipe itself was not touching, just the botl. Im not sure how the clamp moved....but oh well. When looking at the heat shield, it was pretty apparent that the bolt was hitting it. There were some pretty significant "witness marks" on the shield. Im still not sure why being in "reverse" and being cold made the noise appear. Maybe putting it in reverse and engaging some torque caused the motor/exhaust to shift a fraction of an inch.......making the bolt touch the heat shield?

I'll check it out agian tomorrow and hopefully she's fixed.
__________________
2009 G8 GT, Livernois "Mini Stroker" with 1C Cam
2300 Maggie, 1:1 Cog Drive, 60# Injectors, Roto-Fab Intake
Kooks 1 7/8 Mids with High Flow Cats, Borla Cat Back
ZL1 Fuel Pump, Kenne Bell BAP, 160 Degree T-stat
Camaro 3.27 Rear Diff, Livernois Tune
Monroe Sport GT Shocks/Struts with King Springs
BMR Front Sway Bar, BMR Strut Mounts and Bearings
Camaro Transmission Pan
Staggered Bretyon GTS-AV Wheels, Nitto NT05 Tires
605rwhp and 569rwtq
MSU120 is offline   Reply With Quote
Old 11-13-2012, 04:19 PM   #13
MSU120
Senior Member
 
MSU120's Avatar
 
Join Date: Feb 2010
Location: Michigan
Posts: 887
Default

No noise this morning.............shes fixed.
__________________
2009 G8 GT, Livernois "Mini Stroker" with 1C Cam
2300 Maggie, 1:1 Cog Drive, 60# Injectors, Roto-Fab Intake
Kooks 1 7/8 Mids with High Flow Cats, Borla Cat Back
ZL1 Fuel Pump, Kenne Bell BAP, 160 Degree T-stat
Camaro 3.27 Rear Diff, Livernois Tune
Monroe Sport GT Shocks/Struts with King Springs
BMR Front Sway Bar, BMR Strut Mounts and Bearings
Camaro Transmission Pan
Staggered Bretyon GTS-AV Wheels, Nitto NT05 Tires
605rwhp and 569rwtq
MSU120 is offline   Reply With Quote
Old 11-13-2012, 09:03 PM   #14
JoeMomma
Senior Member
 
JoeMomma's Avatar
 
Join Date: Jul 2009
Location: Southern Maryland
Posts: 171
Default

Sweet, the small stuff can drive you crazy sometimes! I'm going to MIR this Saturday, with a new set of DR's. Can’t wait!
JoeMomma is offline   Reply With Quote
Old 11-13-2012, 09:08 PM   #15
hayabusa160
Senior Member
 
Join Date: Nov 2008
Location: hazlet nj
Posts: 1,237
Default

i had a smilar issue turned out to be a stupid tree branch that some how made its way on top of the heatshield. lol

little thing that was maybe an inch long but made some crazy rattles when cold only.
__________________
http://www.g8board.com/forums/signaturepics/sigpic4288_1.gif
Kooks long tubes, Kooks axle backs, rotofab cai, ported tb, koni yellow shocks, h&r springs, bmr bushings kit, rear toe and traction arms. Bmr sway bars. forgestar f10 20x9.5 35 offset 275/30/20, 20x10.5 42 offset 285/30/20
hayabusa160 is offline   Reply With Quote
Old 11-14-2012, 06:18 PM   #16
ClarkWGriswald1
Senior Member
 
ClarkWGriswald1's Avatar
 
Join Date: Feb 2009
Location: Franklin, WI
Posts: 375
Default

Glad you were able to figure it out.
__________________

'09 WH G8 GT - Sport & Premium - Rotofab CAI - Kooks mids 1-7/8 - Borla Cat-back - Livernois 93 tune - VVME 6k HIDs - GXP Diffuser - Klearz Side Markers - Camaro 20"s
ClarkWGriswald1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:32 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2007-2008, G8Board.com

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.