question about sound coming from... - Pontiac G8 Forum: G8 Forums - G8Board.com
Solo Performance

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 08-02-2010, 08:36 PM Thread Starter
Senior Member
 
StBlGT's Avatar
 
Join Date: May 2009
Location: Olyphant, PA
Posts: 1,336
Garage
question about sound coming from...

first, let me say, i have the solo mach-shorty balanced exhaust and i absolutely love it! the sound is deep and incredible. but, i just noticed one little thing, a noise coming from the muffler/j-pipe area...i think. i only had it on for about 3 weeks, and only noticed it about a week ago and waited to see if it was just breaking in and would go away, but it didn't. it's kind of like a "ting" noise coming from the muffler area, kind of like taking a coin and hitting it against the tip area...every 2 or 3 seconds it will occur. it will only do it once the car is out and running for a while and then when i get home, i walked outside of the car and it will do it with the car running and for about 5 minutes after i shut off the car. i don't remember this happening with the stock exhaust, but that may be because i pay more attention to the awesome sound from the solo now...anyone have any clue? could it be just retighten the bolts on the j's? it's probably normal or something stupid, but any help is welcome...thanks!

Current: 2009.5 SBM G8 GT, Premium Package, Sunroof, Pat G. ECM/TCM Tune, Roto-Fab 102mm CAI, LS7/LS3 MAF, Kooks 1 7/8" LT's, SOLO HFC's, SOLO Mach-Shorty Balanced Catback, SOLO 3.5" Tips, 19" Sport Package Wheels, GXP Steering Wheel, GXP Diffuser, Neondials, VG Sharkfin II, Debadged (Except Arrowheads), Hood-Vent Mod, Lower Grille Mod

Next: RCR Modified Intake Manifold, RCR Ported TB, Powerbond UDP, Suspension Upgrades

StBlGT is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-06-2010, 11:56 AM
Senior Member
 
stibuki's Avatar
 
Join Date: Mar 2009
Location: Northern New Jersey
Posts: 309
From what you describe it sounds a lot like expansion and contraction due to heat cycling. Quite normal, but it can't hurt to recheck all the clamps as it should be done anyway a day or two after install.

Last edited by stibuki; 08-06-2010 at 11:58 AM.
stibuki is offline  
post #3 of 3 (permalink) Old 11-09-2010, 07:46 AM
Site Sponsor
 
GOINGSOLO2's Avatar
 
Join Date: Oct 2009
Posts: 1,287
Also, check to make sure the heat shield has not come loose!
GOINGSOLO2 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G8 Forum: G8 Forums - G8Board.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome