G8 GT Howling Noise @ 33-38mph (VIDEO) - Pontiac G8 Forum: G8 Forums - G8Board.com
Tech Lounge First Mods / Basic Tech Questions

 2Likes
Reply
 
LinkBack Thread Tools
post #1 of 22 (permalink) Old 01-16-2019, 09:09 AM Thread Starter
Senior Member
 
bics56's Avatar
 
Join Date: Mar 2009
Posts: 125
G8 GT Howling Noise @ 33-38mph (VIDEO)

My G8 has been making a easily noticeable howling or humming like noise when going about 33-38mph. Once I hit about 39mph it will abruptly stop. It does not matter if I am coasting, accelerating, braking...it seems the only constant is the mph range. I did notice that once I drive a few miles the sound either goes away or is less obvious. I kind of want to assume something with coldness is a factor, it is colder up where I live and I think it is more noticeable now, however I then think how it may have increased since this started a few months ago and maybe it is simply getting progressively worse. I posted a video below, watch the speedometer and you can hear it start around 33mph and abruptly stop at 39mph. I obviously assumed wheel bearing or some sort of differential issue...wanted to post here to see what you guys thought. Any insight would be appreciated.


2008 Ignition Orange GT
Bone Stock

1999 Red WS.6
MTI Lid, Borla Catback
bics56 is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 01-16-2019, 10:16 AM
Member
 
ekt8750's Avatar
 
Join Date: Sep 2018
Posts: 79
A bearing would be a more of a growling sound coming from whichever is the offending wheel is and it would get louder at much higher speeds, it would never drop out.

2009 SRM G8 GT w/ Premium Package

Current Mods:

Solo Axle Back Exhaust w 3.5 Tips + GXP Rear Diffuser

Planned Mods:

Replace all incandescent lighting with LED bulbs | Roto Fab CAI | Spyder Black Projector Headlights w/ LED DRL Bar | Holden iQ radio conversion | HSV Steering Wheel | Pypes LT Tri Y Headers
ekt8750 is online now  
post #3 of 22 (permalink) Old 01-16-2019, 10:19 AM Thread Starter
Senior Member
 
bics56's Avatar
 
Join Date: Mar 2009
Posts: 125
Quote:
Originally Posted by ekt8750 View Post
A bearing would be a more of a growling sound coming from whichever is the offending wheel is and it would get louder at much higher speeds, it would never drop out.
Yeah I thought that...so I have it in my head maybe the differential???

2008 Ignition Orange GT
Bone Stock

1999 Red WS.6
MTI Lid, Borla Catback
bics56 is offline  
 
post #4 of 22 (permalink) Old 01-16-2019, 01:23 PM
Senior Member
 
ebg8gt's Avatar
 
Join Date: Jan 2017
Location: Mount Airy, MD
Posts: 566
My guess is torque converter. I believe in stock form it will lock at ~40 (or 39) mph under light load. Would explain the sudden drop out of the sound. And it's coinciding with the drop in RPM.

The converter won't lock at all if the trans is under 105 degrees. Perhaps test this when the car is cold.

2009 PBM GT
Under the Knife Again
Wiseco Pistons, K1 Rods, Johnson Lifters, BLP Keep Hatin' PDS Cam, Roto-Fab, BLP Ported Intake and Throttle Body, Kooks 1-7/8 long tubes, XForce Varex Catback, ZL1 Converter, Camaro Trans Pan/Filter, GXP Brembos
Breyton GTS-AV Wheels, 6k HIDs, Holden Steering Wheel and Paddle Shifters, Eibach Springs, 35% Tint
Tuned by Day Tuning
ebg8gt is offline  
post #5 of 22 (permalink) Old 01-16-2019, 01:42 PM
Senior Member
 
Join Date: Jan 2010
Location: Fountain Valley California
Posts: 4,096
When stating that it happens even when coasting, is the car still in drive ? Thinking (to myself) what might happen if the car was at say 45mph, an you bumped the stick to neutral, foot off the gas, and let the car slow down thru that speed range. If the outcome changes (I wouldn't know why), but others might then have a T/S game plan for you on this.
GOPHERIT is offline  
post #6 of 22 (permalink) Old 01-16-2019, 01:47 PM
Senior Member
 
Steve R's Avatar
 
Join Date: May 2016
Posts: 338
Mine started to make a noise somewhat like that at 35ish and 65ish turned out to be a bad transmission mount.might be be worth checking it out.
ebg8gt likes this.
Steve R is offline  
post #7 of 22 (permalink) Old 01-16-2019, 02:36 PM Thread Starter
Senior Member
 
bics56's Avatar
 
Join Date: Mar 2009
Posts: 125
Ok that is a good idea to try it in neutral. SO what does that tell me if it still does it or doesn't do it then?

2008 Ignition Orange GT
Bone Stock

1999 Red WS.6
MTI Lid, Borla Catback
bics56 is offline  
post #8 of 22 (permalink) Old 01-17-2019, 07:13 AM Thread Starter
Senior Member
 
bics56's Avatar
 
Join Date: Mar 2009
Posts: 125
Ok I put it in neutral and it made no difference, still made the noise at that mph range. It appears the the rpm range has no effect.

2008 Ignition Orange GT
Bone Stock

1999 Red WS.6
MTI Lid, Borla Catback
bics56 is offline  
post #9 of 22 (permalink) Old 01-17-2019, 07:25 AM Thread Starter
Senior Member
 
bics56's Avatar
 
Join Date: Mar 2009
Posts: 125
Quote:
Originally Posted by Steve R View Post
Mine started to make a noise somewhat like that at 35ish and 65ish turned out to be a bad transmission mount.might be be worth checking it out.
Did it only appear at certain mph ranges like mine? I have noticed anything at higher speeds.

2008 Ignition Orange GT
Bone Stock

1999 Red WS.6
MTI Lid, Borla Catback
bics56 is offline  
post #10 of 22 (permalink) Old 01-17-2019, 11:21 AM
Senior Member
 
Steve R's Avatar
 
Join Date: May 2016
Posts: 338
It appeared in the mid 30s and the mid 60s it was a little louder in the 30s
Steve R is offline  
post #11 of 22 (permalink) Old 01-17-2019, 12:27 PM Thread Starter
Senior Member
 
bics56's Avatar
 
Join Date: Mar 2009
Posts: 125
Quote:
Originally Posted by Steve R View Post
It appeared in the mid 30s and the mid 60s it was a little louder in the 30s
Does it matter if it was in neutral or not? Mine makes the same exact sound no matter what....RPM have no impact on the sound, only MPH

2008 Ignition Orange GT
Bone Stock

1999 Red WS.6
MTI Lid, Borla Catback
bics56 is offline  
post #12 of 22 (permalink) Old 01-17-2019, 04:57 PM
Senior Member
 
Steve R's Avatar
 
Join Date: May 2016
Posts: 338
Only in Gear but mine is an auto so symptoms on a standard my present differently.
Steve R is offline  
post #13 of 22 (permalink) Old 01-17-2019, 04:58 PM
Senior Member
 
Steve R's Avatar
 
Join Date: May 2016
Posts: 338
Something I just though of from working on my 6 speed Cobra, a bad Throw-out bearing might make that noise .
Steve R is offline  
post #14 of 22 (permalink) Old 01-17-2019, 08:20 PM Thread Starter
Senior Member
 
bics56's Avatar
 
Join Date: Mar 2009
Posts: 125
Just curious why are we talking about manual transmissions? All G8 GT are automatic transmission

Sent from my Pixel 2 using Tapatalk

2008 Ignition Orange GT
Bone Stock

1999 Red WS.6
MTI Lid, Borla Catback
bics56 is offline  
post #15 of 22 (permalink) Old 01-17-2019, 08:45 PM
Senior Member
 
Steve R's Avatar
 
Join Date: May 2016
Posts: 338
[QUOTE=bics56;3668385]Just curious why are we talking about manual transmissions? All G8 GT are automatic transmission

Because old men like me are sometimes forgetful !
bics56 likes this.
Steve R is offline  
post #16 of 22 (permalink) Old 01-18-2019, 03:45 PM
Senior Member
 
Join Date: Jan 2010
Location: Fountain Valley California
Posts: 4,096
Any chance the sound became noticeable around the same time you got that driveshaft center bearing replaced ? Wouldn't think that it would have any chance of causing the sound, Butttt. If it started prior to that, how bout something around the TB ducting/tubing connections, from the cleaning job you performed prior to that ?
GOPHERIT is offline  
post #17 of 22 (permalink) Old 01-18-2019, 04:13 PM
LS2 slut
 
NU13's Avatar
 
Join Date: Dec 2018
Location: Timaru, New Zealand
Posts: 71
Garage
What sort of tires do you have on the G8? I had a terrible set of Ling Longs on my old car when i picked it up from the car yard. Made a terrible howling noise till i hit about 75kmh (i think thats about 40mph). Put new tires on her and the noise was gone.

HSV 2007 GTS
Suspension

- MRC compliant Pedders Sportsryder lowering springs
Engine
- VCM OTR cold air intake
- VCM 884 forced induction friendly cam
- Uprated springs & rods
- Harrop HTV1900 supercharger
- Defillipo 2.5 extractors and exhaust
- Deleted catalytic converts
- Harman Bros. Racing custom retune
Interior
- G8 designs HVAC and fitting kit
- JVC double din touch screen headunit
- JVC 800w amp
- JVC speakers and crossovers
660hp
NU13 is offline  
post #18 of 22 (permalink) Old 01-23-2019, 11:38 AM Thread Starter
Senior Member
 
bics56's Avatar
 
Join Date: Mar 2009
Posts: 125
Quote:
Originally Posted by GOPHERIT View Post
Any chance the sound became noticeable around the same time you got that driveshaft center bearing replaced ? Wouldn't think that it would have any chance of causing the sound, Butttt. If it started prior to that, how bout something around the TB ducting/tubing connections, from the cleaning job you performed prior to that ?
I guess the center bearing could be a possibility. I don't recall it starting directly after that was replaced. Also would it matter with it being in neutral? The TB cleaning I doubt is a possibility, it was a while ago and didn't notice it at all until quite sometime afterwards.


Quote:
Originally Posted by NU13 View Post
What sort of tires do you have on the G8? I had a terrible set of Ling Longs on my old car when i picked it up from the car yard. Made a terrible howling noise till i hit about 75kmh (i think thats about 40mph). Put new tires on her and the noise was gone.
I have on my winter tires which are Blizzaks...had them on last year with no issues.


It is weird the sound doesnt start until like 27mph (real faint) for like one second...goes away then comes back at like 33mph and goes away at like 38ish. It is like it is a light switch at those mph. Nothing alters it at all like revving it in neutral, braking, accelerating, etc. It seems like it is strictly that mph range. I have been reading that a transmission mount causes similar issues. I looked and that seems like it is a $30-40 part and easy to change out. Has anyone changed one on these cars?

2008 Ignition Orange GT
Bone Stock

1999 Red WS.6
MTI Lid, Borla Catback
bics56 is offline  
post #19 of 22 (permalink) Old 01-23-2019, 12:25 PM
Senior Member
 
PONY MAN's Avatar
 
Join Date: Mar 2010
Location: EARTH :-/
Posts: 4,354
PONY MAN is offline  
post #20 of 22 (permalink) Old 01-23-2019, 01:35 PM
Senior Member
 
Join Date: Mar 2013
Location: New Jersey
Posts: 201
Does it happen when the car is in manual mode? I have seen AFM cause weird vibrations when the original motor mounts are still installed, an updated mount should address that issue.

2009.1 MGM G8 GT-sport/prem/sunroof
Way too many mods to list!!
wolfman1192 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G8 Forum: G8 Forums - G8Board.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome