Yet another wiper question... - Pontiac G8 Forum: G8 Forums - G8Board.com
Tech Lounge First Mods / Basic Tech Questions

LinkBack Thread Tools
post #1 of 2 (permalink) Unread Today, 08:58 PM Thread Starter
Junior Member
 
Join Date: Jul 2019
Posts: 1
Yet another wiper question...

I replaced my wiper motor today n the wipers are still not wiping. When i go to activate the wipers from the cockpit they appear to want to engage but get stuck. All settings ov the wiper speed n all have the same effect a movement ov around aninch then stuck. Could this be an issue not with the motor but the transmission ov the wipers? I didnt inspect the transmission when i was replacing the motor as i was running out ov daylight n had other shtiff goin on as well. I greatly appreciate any n all feedback. I just bought it n cant get it tagged until inspection n cant pass inspection with no wipers!
Thravson is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Unread Today, 10:43 PM
Senior Member
 
BlueG8GT's Avatar
 
Join Date: Jul 2009
Posts: 883
If the arms on the transmission aren't parallel, the wipers won't move. Check to make sure it's set up correctly.

2009.5 SBM GT: Lots of show with some go.
The garage queen.

2008 IOM GT: Some go, working on the show.
The daily driver.

2004 Blazer Xtreme: Lots of go.
Sold and will be missed.
BlueG8GT is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G8 Forum: G8 Forums - G8Board.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome