Cylinder not firing - Pontiac G8 Forum: G8 Forums - G8Board.com
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 05-23-2019, 08:49 AM Thread Starter
Junior Member
 
Mtbauer13's Avatar
 
Join Date: May 2019
Location: Michigan
Posts: 2
Cylinder not firing

Hey guys I have a fresh build going on. Pulled an L76 from a running G8 and swapped my V6 G8 with the new powertrain. While the engine was out we did a cam and stall converter then put her back in. Now that the car was going to be tuned after startup Cylinder 1 is not firing as it should. We tried changing plugs, wires, coil packs and injectors but no matter what combo we used Cylinder 1 remained the problem. Note the engine bay harness came from a crashed vehicle. Any ideas or help would be greatly appreciated!

2009 G8 Base (GT swapped)
Mtbauer13 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-23-2019, 01:39 PM
Senior Member
 
Join Date: Jan 2010
Location: Fountain Valley California
Posts: 4,062
For sure you know the valve action is correct (full stroke open an close for each) ? The compression reading is good ? If all OK, is the 12 volts showing up at pin D of the coil connector as well as a good ground reading from pin A ? Is 12 volts showing up at pin A of the injector connector?
GOPHERIT is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G8 Forum: G8 Forums - G8Board.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
G8 GT 2008 - cylinder 5 and 8 not firing Bull8 Tech Lounge 11 12-21-2017 09:18 AM
please help not firing on driver side g8isstock Newbie/Introduction Forum 4 08-17-2017 03:22 PM
Car Not Firing After Rebuild my bandit V8 Engine Tech (L76/LS3) 25 08-04-2015 11:37 PM
Cold Start Cylinder 8 Continuous Misfire, Then Sudden Perfect Firing Aaron407 V8 Engine Tech (L76/LS3) 7 01-09-2015 07:22 PM
New custom down firing single 10" sub box finished & installed black09GT Stereo / Electronics 5 05-30-2010 10:26 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome