Kayhan Audio Unbox and Initial Thoughts compared to G8 Designs kit - Page 14 - Pontiac G8 Forum: G8 Forums - G8Board.com
 97Likes
Reply
 
LinkBack Thread Tools
post #261 of 714 (permalink) Old 01-28-2019, 10:25 AM
Senior Member
 
Join Date: Nov 2018
Posts: 104
Same here awesome unit.
Wildfan1976 is offline  
Sponsored Links
Advertisement
 
post #262 of 714 (permalink) Old 01-28-2019, 12:14 PM Thread Starter
Senior Member
 
Join Date: Apr 2007
Location: Central Illinois
Posts: 2,679
No remorse here. Sure, some things can be improved, but we're getting support for it. What are the chances I'd get this kind of support from Pioneer or Kenwood?

2009 SRM GT - Premium, Sport, Sunroof - HSV triple gauges and trim, HSV Supersport Red/Black Steering Wheel, GXP rear sway bar, GXP Diffuser, Rotofab, SOLO Axlebacks, Magnaflow Cats, Red Hot shift knob, Autodim mirror, Removed intake cover, Chrome lug nut covers, Infinity door speakers, 10" DVC RF Sub, Switchbacks, Slotted rotors & Braided stainless brake hoses, Cortex tuner



Admin: www.pontiacbonnevilleclub.com
J Wikoff is online now  
post #263 of 714 (permalink) Old 01-28-2019, 02:26 PM
Senior Member
 
Belo's Avatar
 
Join Date: Dec 2007
Location: Rochester, NY
Posts: 2,103
Quote:
Originally Posted by Wildfan1976 View Post
Got the static out just adjusted the gain the right way and itís good now. Hopefully his updates he sends me will work!
that's good to hear. No sat doesn't bother me at all, but bluetooth is a must. There's no way I could "upgrade" to something that removes a critical feature that i already have.

Quote:
Originally Posted by Volcomos9 View Post
"Before you place your order shoot me a message on this page first as our American ordering page might be up and ready by then which means less shipping fees and quicker delivery for you" -Kayhan U.S.A facebook
Wanted to share w/ y'all if you plan on ordering one soon.
this is why I'm glad I waited. Anything to knock the cost down a little and hopefully allow them to work out some bugs.

2009.5 G8GT Premium OnyxRed Interior
corsa catback, vararam intake, cortex tune
custom audio, sharksfin, HIDs, LED Fogs, 20" MRR GT1's, Kayhan headunit
Belo is online now  
 
post #264 of 714 (permalink) Old 01-28-2019, 02:34 PM
Senior Member
 
Belo's Avatar
 
Join Date: Dec 2007
Location: Rochester, NY
Posts: 2,103
anybody running this system with aftermarket amps yet? If so did you have engine whine before and is it fixed?

I currently run a loc to rcas to 2 separate amps. One for speakers the other for subs. Then i tie back into the factory harness to get to the speakers. I like that I can clean this setup up a little and run rca's all the way back. But need to decide if I should tie back into the harness like I have it now, or run separate speaker wires to each door. I guess I can play around a little but just curios if anyone has experimented with this yet.

2009.5 G8GT Premium OnyxRed Interior
corsa catback, vararam intake, cortex tune
custom audio, sharksfin, HIDs, LED Fogs, 20" MRR GT1's, Kayhan headunit
Belo is online now  
post #265 of 714 (permalink) Old 01-28-2019, 03:06 PM
Senior Member
 
Join Date: Nov 2018
Posts: 104
If anbody breaks the clips to hold the radio in the gm one’s are hard to get ford has the same clip but gray in color pn# 6G1Z-5410182-D
ClarkWGriswald1 and mjones73 like this.
Wildfan1976 is offline  
post #266 of 714 (permalink) Old 01-28-2019, 07:51 PM
Senior Member
 
Join Date: Sep 2013
Posts: 201
Quote:
Originally Posted by J Wikoff View Post

The reverse pulls the trigger out of the bus. There's a wire in the Kayhan harness to run to your camera.
Got mine today- Looked over the harness, and confirmed with them a way to wire your reverse "input" to come on as a switched +12v if you want to.

In doing so, I should be able to have reverse function as it would, front camera on a switch, and blind spot cameras activated with each turn signal... all without swapping inputs. It should switch the screen automatically to each camera just as what happens when you go into reverse.
BronxxBombers213 is offline  
post #267 of 714 (permalink) Old 01-29-2019, 09:23 AM
Senior Member
 
Domin8r's Avatar
 
Join Date: Nov 2013
Location: $hitcago area
Posts: 136
Quote:
Originally Posted by Belo View Post
anybody running this system with aftermarket amps yet? If so did you have engine whine before and is it fixed?

I currently run a loc to rcas to 2 separate amps. One for speakers the other for subs. Then i tie back into the factory harness to get to the speakers. I like that I can clean this setup up a little and run rca's all the way back. But need to decide if I should tie back into the harness like I have it now, or run separate speaker wires to each door. I guess I can play around a little but just curios if anyone has experimented with this yet.
I am running aftermarket amps but I am going through the factory harness to an Audio Control LC6i. I only replaced the factory sized speakers, 6.5" infinity Kappa's in the doors and Kicker 8" subs in the rear shelf and each speaker is getting 100 watts. I haven't installed the Kayhan yet because of the stupid cold weather and snow in the last few days (already cracked a clip on the driver side kick panel trying to remove it the other day) but I don't think any of this will change the engine whine because you're still running off of factory wiring. I think the LC6i that I am using reduced the amount of whine I hear because the only way I can hear it in my system is when the radio is on but the volume is on zero, otherwise very clear. I do get another whine everyday, but that one is coming from under the hood...

09.1 G8 GT MSM Sport/Premium Onyx/Red
Mods: LSA w/2.85" pulley, LT1Z custom stage1 PDS cam, Solo Mach exhaust, Kooks mids,3.27 Camaro diff., Pat G tune, PPV shocks/struts, BMR sways, SuperPro front strut and BMR rear cradle poly bushings.

Show: F&R Brembo's w/drilled and slotted rotors, GXP rear diffuser, Advanti Racing Rein flow form wheels in 20x8.5"(23.5lbs.) and 20x9.5"(24.5 lbs.), 6K HID, triple Atari gauges, tinted windows. VE onyx/red hot steering wheel and shift knob.
Domin8r is offline  
post #268 of 714 (permalink) Old 01-29-2019, 04:08 PM
Senior Member
 
Belo's Avatar
 
Join Date: Dec 2007
Location: Rochester, NY
Posts: 2,103
Quote:
Originally Posted by Domin8r View Post
I am running aftermarket amps but I am going through the factory harness to an Audio Control LC6i. I only replaced the factory sized speakers, 6.5" infinity Kappa's in the doors and Kicker 8" subs in the rear shelf and each speaker is getting 100 watts. I haven't installed the Kayhan yet because of the stupid cold weather and snow in the last few days (already cracked a clip on the driver side kick panel trying to remove it the other day) but I don't think any of this will change the engine whine because you're still running off of factory wiring. I think the LC6i that I am using reduced the amount of whine I hear because the only way I can hear it in my system is when the radio is on but the volume is on zero, otherwise very clear. I do get another whine everyday, but that one is coming from under the hood...
yeah I dind't buy that expensive loc lol. Do you think you're just going to run rca's now that you can or keep the loc? Seems easy just to keep the same setup you and I have, but the rca's without the harness and loc is a much cleaner install.

2009.5 G8GT Premium OnyxRed Interior
corsa catback, vararam intake, cortex tune
custom audio, sharksfin, HIDs, LED Fogs, 20" MRR GT1's, Kayhan headunit
Belo is online now  
post #269 of 714 (permalink) Old 01-29-2019, 04:14 PM
Senior Member
 
Domin8r's Avatar
 
Join Date: Nov 2013
Location: $hitcago area
Posts: 136
Quote:
Originally Posted by Belo View Post
yeah I dind't buy that expensive loc lol. Do you think you're just going to run rca's now that you can or keep the loc? Seems easy just to keep the same setup you and I have, but the rca's without the harness and loc is a much cleaner install.
I'm going to leave everything as is, I had a shop install it and the wiring is all nice and tucked and zip-tied in, I'm not going to mess with that, plus I'm content with the quality of audio. Also, I can add an extra sub if I want later on down the road with the LC6i.

09.1 G8 GT MSM Sport/Premium Onyx/Red
Mods: LSA w/2.85" pulley, LT1Z custom stage1 PDS cam, Solo Mach exhaust, Kooks mids,3.27 Camaro diff., Pat G tune, PPV shocks/struts, BMR sways, SuperPro front strut and BMR rear cradle poly bushings.

Show: F&R Brembo's w/drilled and slotted rotors, GXP rear diffuser, Advanti Racing Rein flow form wheels in 20x8.5"(23.5lbs.) and 20x9.5"(24.5 lbs.), 6K HID, triple Atari gauges, tinted windows. VE onyx/red hot steering wheel and shift knob.
Domin8r is offline  
post #270 of 714 (permalink) Old 01-30-2019, 08:32 AM
Senior Member
 
Belo's Avatar
 
Join Date: Dec 2007
Location: Rochester, NY
Posts: 2,103
Quote:
Originally Posted by Domin8r View Post
I'm going to leave everything as is, I had a shop install it and the wiring is all nice and tucked and zip-tied in, I'm not going to mess with that, plus I'm content with the quality of audio. Also, I can add an extra sub if I want later on down the road with the LC6i.
yeah that makes sense then. Mine is all diy and i'm not happy with the audio. I guess I will know more in the spring.

2009.5 G8GT Premium OnyxRed Interior
corsa catback, vararam intake, cortex tune
custom audio, sharksfin, HIDs, LED Fogs, 20" MRR GT1's, Kayhan headunit
Belo is online now  
post #271 of 714 (permalink) Old 01-30-2019, 06:53 PM
CCG8 Member
 
mjones73's Avatar
 
Join Date: Dec 2014
Location: North East, MD
Posts: 1,599
So this is supposed to contain a system update to fix the external temp and I don't know what else..

https://mega.nz/?fbclid=IwAR1YdUGqCS..._gHZwzfOV6i1UA

Download the px3 file, put it on a USB drive, plug it into the radio and reboot it from the system settings, it should pick up the drive and start the update.

Matt Jones
2009 WH G8 GT Vararam/Kooks LT's/Corsa/BLP Probationary LL 219/223 .612/.615 112LSA/3.45s

Last edited by mjones73; 02-17-2019 at 07:47 AM.
mjones73 is offline  
post #272 of 714 (permalink) Old 01-30-2019, 07:26 PM
Senior Member
 
Join Date: Nov 2018
Posts: 104
Mine read in Fairhenheit but only read -40 or 7 degrees in my 60 degree shop. The update was to make it read correctly so I was told. I might just dowload it and see. There supposed to be sending me the update on a usb stick in the mail.
Wildfan1976 is offline  
post #273 of 714 (permalink) Old 01-30-2019, 08:36 PM
CCG8 Member
 
mjones73's Avatar
 
Join Date: Dec 2014
Location: North East, MD
Posts: 1,599
Quote:
Originally Posted by Wildfan1976 View Post
Mine read in Fairhenheit but only read -40 or 7 degrees in my 60 degree shop. The update was to make it read correctly so I was told. I might just dowload it and see. There supposed to be sending me the update on a usb stick in the mail.

I've seen a few other people point out this one didn't fix the temps.. it is a newer version so there might be other fixes in it, not sure. Kayhan is aware it didn't work for me, I'm sure they are getting other feedback too.

Matt Jones
2009 WH G8 GT Vararam/Kooks LT's/Corsa/BLP Probationary LL 219/223 .612/.615 112LSA/3.45s
mjones73 is offline  
post #274 of 714 (permalink) Old 01-30-2019, 08:57 PM
Senior Member
 
Join Date: Nov 2018
Posts: 104
Im going to try the link and load it and see what mine does.
Wildfan1976 is offline  
post #275 of 714 (permalink) Old 01-30-2019, 09:46 PM
CCG8 Member
 
mjones73's Avatar
 
Join Date: Dec 2014
Location: North East, MD
Posts: 1,599
By the way, the simpleupdate file on the Mega link reverts the temp controls back to right side being primary..

Matt Jones
2009 WH G8 GT Vararam/Kooks LT's/Corsa/BLP Probationary LL 219/223 .612/.615 112LSA/3.45s
mjones73 is offline  
post #276 of 714 (permalink) Old 01-31-2019, 01:13 AM
Senior Member
 
Join Date: Nov 2018
Posts: 104
Well I’m not going to do that update then.😡
Wildfan1976 is offline  
post #277 of 714 (permalink) Old 01-31-2019, 07:47 AM
CCG8 Member
 
mjones73's Avatar
 
Join Date: Dec 2014
Location: North East, MD
Posts: 1,599
You can still do the px3.img update, it doesn't mess with the controls. My temp was sorta working this morning, it's very slow to respond but it was reading 8F on my drive to work, was supposed to be 6 outside. My concern is when I pull into the garage that is around 60F it doesn't go up.

Matt Jones
2009 WH G8 GT Vararam/Kooks LT's/Corsa/BLP Probationary LL 219/223 .612/.615 112LSA/3.45s
mjones73 is offline  
post #278 of 714 (permalink) Old 01-31-2019, 08:46 AM Thread Starter
Senior Member
 
Join Date: Apr 2007
Location: Central Illinois
Posts: 2,679
I think the refresh on the temp is very slow, which causes the frequent -40 readout. I don't know if that's something that can be changed. Seems like it should be, but I'm no programmer.

2009 SRM GT - Premium, Sport, Sunroof - HSV triple gauges and trim, HSV Supersport Red/Black Steering Wheel, GXP rear sway bar, GXP Diffuser, Rotofab, SOLO Axlebacks, Magnaflow Cats, Red Hot shift knob, Autodim mirror, Removed intake cover, Chrome lug nut covers, Infinity door speakers, 10" DVC RF Sub, Switchbacks, Slotted rotors & Braided stainless brake hoses, Cortex tuner



Admin: www.pontiacbonnevilleclub.com
J Wikoff is online now  
post #279 of 714 (permalink) Old 01-31-2019, 08:47 AM Thread Starter
Senior Member
 
Join Date: Apr 2007
Location: Central Illinois
Posts: 2,679
Quote:
Originally Posted by mjones73 View Post
You can still do the px3.img update, it doesn't mess with the controls. My temp was sorta working this morning, it's very slow to respond but it was reading 8F on my drive to work, was supposed to be 6 outside. My concern is when I pull into the garage that is around 60F it doesn't go up.
Where's the file you have?

2009 SRM GT - Premium, Sport, Sunroof - HSV triple gauges and trim, HSV Supersport Red/Black Steering Wheel, GXP rear sway bar, GXP Diffuser, Rotofab, SOLO Axlebacks, Magnaflow Cats, Red Hot shift knob, Autodim mirror, Removed intake cover, Chrome lug nut covers, Infinity door speakers, 10" DVC RF Sub, Switchbacks, Slotted rotors & Braided stainless brake hoses, Cortex tuner



Admin: www.pontiacbonnevilleclub.com
J Wikoff is online now  
post #280 of 714 (permalink) Old 01-31-2019, 09:59 AM
Senior Member
 
Join Date: Nov 2008
Location: Morrisville, NC
Posts: 119
Got the head unit finally installed.

Anyone have luck getting the headunit to connect to a OBD2 Bluetooth Scanner? Was going to use it with DashCommand app but no luck getting it to connect.

Also in the setting option, I changed the radio setting to NA (North America) then the radio started working properly. It was set to Europe by default.
SRG8 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Pontiac G8 Forum: G8 Forums - G8Board.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome