Pontiac G8 Forum: G8 Forums - G8Board.com - Reply to Topic
Thread: Let's talk wheel bearings Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Pontiac G8 Forum: G8 Forums - G8Board.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
Yesterday 04:14 PM
Jimal
Freakin' lug nuts

I have to say I've never had a car that was so sensitive to lug nut torque. After doing some other work on my car, and reading reading a couple other threads on the topic of steering wheel shake, I decided to break out my torque wrench and check my lug nuts again .Of the 20 lugs, three were slightly under torque (the wrench moved slightly before clicking) and no two were on the same wheel. Took the car for a ride today and BOOM! No more shake.


I'll drive it some more (I have some road miles coming up) and check the lugs again. I might just go ahead and buy new lug nuts, as these have been off and on again enough times during my ownership that they might be worn out enough not to hold like they should.
05-25-2019 05:43 PM
inov8rPPV
there is this to consider

https://www.g8board.com/forums/3610538-post12.html
05-25-2019 11:50 AM
Jimal I am going to conditionally withdraw my wheel bearing diagnosis based on my test drive after doing the Brembo upgrade on the rear of the car.



Noise is gone. Pulsation is gone. Not sure why I was getting that wiggle in the steering wheel with the light application of the brakes, but then again I'm not all that well versed on how the brake hydraulics work on these cars. All I know is that it is much better.
05-21-2019 06:36 PM
akichum One way to check if the wheel bearing is the issue is by putting load on the suspected side. For instance, if one suspects that the left wheel bearing is going bad, then driving the car in a right roundabout fashion causes the left wheel bearing to be placed under load. Roll down the windows and listen for any howling/grinding/turbine-like sounds coming from the wheel bearing under load. If no sounds, then I don't think its a wheel bearing issue......
05-21-2019 02:08 PM
napalm I'll admit I got a little lost in the reading.

1) sounds much more like a rotor and pad issue. and it's going to be your front ones.
2) bad hub bearings are going to at some point grind while moving slowly - do you have that sort of noise?
3) if I had to pick a brand - that I can get my hands on. Timken or SKF are the first 2 that come to mind. Note that companies like MOOG might well use a Timken bearing in their hub or rebrand another.


On the rotor and pad thing - there is this mythos that says well if oyu have steering shake some hard braking clears it up. No what it really does is cover it up - hard braking scurbs the pads sure - but it also heats up the whole assembly and for a little while you get a smooth brake application but the shake will come back.

What I think you have is a runout issue - new rotors not withstanding, new calipers new pads - doesn't matter. when you installed them did you check the rotor and hub assembly runout? I suspect not most people don't. The factory hub when boxed up, is marked on a stud which end is the high runout side. The idea being that the factor rotor is also marked where it's low runout side is so that you can mate the 2 so as to cancel out some. This is runout around the ring of the rotor - not face runout. and it's a good idea to check both. takes but a minute. There are dial gage holders you can buy I think I paid 50 for mine. so you can run a ball end- dial indicator around the ring and check for ring and face runout. If it exceeds 0.005" take the rotor off and reclock it at lug hole to see if it gets better. Ideally you want to be below 0.005".

ALso - clean rotor to hub contact is required to reduce any vibrations.

This is what I suspect is your issue more so than a wheel hub bearing. However they are easy to replace.
05-14-2019 07:21 PM
akichum I would recommend checking for play as the other members here have mentioned. Check at 12 and 6 for play in control arms and also 3 and 9 for any play in tie rod. Do you have aftermarket wheels by any chance? If you do, then another thing to try is jack up the car and completely loosen the lug nuts. Then finger tighten lug nuts back on and lower the car just enough where the tire meets the pavement. You just want enough weight where the wheel will not move when torquing the lug nuts. Then torque in increments (ie. 30lb, 60lbs, 90lbs, then finally 125lbs). This tip was given to me by another member here during a meetup and it was night and day for me when it came to steering wheel shakes. Apparently, with some aftermarket wheels...getting it centered on the hub can be a challenge (even with hub rings). This procedure helps a bit with centering the wheel on the hub assembly.
05-14-2019 07:10 PM
Jimal
Quote:
Originally Posted by akichum View Post
I had brake vibrations when I upgraded my front brembo. Initially I thought I purchased warped rotors so I went ahead and purchase another set and reinstalled....same issue (later on I learned to get a rotor gauge and measure the runout on the two sets of rotors. They both were in spec....so I wasted money there....live and learn). Anyways, after two sets of rotors and a third time redoing my work....the issue turned out that I failed to do a proper cleaning of the surface of the hubs where the rotors mount to. In the second (out of the 3 installs), I went ahead and hand-sanded all of the rust from the hubs.....the shimmy improved but did not go away. In my third install I took off the rotors and attached a wire wheel to my portable drill and went to town on the hubs and the back of the rotors. It doesn't have to be shiny.....just no rust..not a single bit anywhere. I wire wheeled the hub, the base of the wheel studs and the back of the rotors (since there was rust from the hub on it). So both sides are mated flat to each other. Clean with some brake cleaner on both sides, dried it up and place some anti-seize on the hub (easier removal in the future). Guess what.....brake shimmy completely gone....I mean completely.

So the lesson I learn is that if there is mirco millimeters of rust between the surface of the hub and the rotor....that will translate to brake shimmy, especially braking at high speeds.

EDIT: I also torqued the caliper bolts and lug nuts to spec (very important IMO)

Hope this helps.

Did all these things; the cleaning, the torquing of the parts, the torquing of wheels as I've switched from summer wheels to winter wheels and back. This phenomenon didn't start with the upgrade.
05-14-2019 06:58 PM
akichum
Quote:
Originally Posted by Jimal View Post
but I just did the front Brembo upgrade 10 months and 7,000 miles ago.
I had brake vibrations when I upgraded my front brembo. Initially I thought I purchased warped rotors so I went ahead and purchase another set and reinstalled....same issue (later on I learned to get a rotor gauge and measure the runout on the two sets of rotors. They both were in spec....so I wasted money there....live and learn). Anyways, after two sets of rotors and a third time redoing my work....the issue turned out that I failed to do a proper cleaning of the surface of the hubs where the rotors mount to. In the second (out of the 3 installs), I went ahead and hand-sanded all of the rust from the hubs.....the shimmy improved but did not go away. In my third install I took off the rotors and attached a wire wheel to my portable drill and went to town on the hubs and the back of the rotors. It doesn't have to be shiny.....just no rust..not a single bit anywhere. I wire wheeled the hub, the base of the wheel studs and the back of the rotors (since there was rust from the hub on it). So both sides are mated flat to each other. Clean with some brake cleaner on both sides, dried it up and place some anti-seize on the hub (easier removal in the future). Guess what.....brake shimmy completely gone....I mean completely.

So the lesson I learn is that if there is mirco millimeters of rust between the surface of the hub and the rotor....that will translate to brake shimmy, especially braking at high speeds.

EDIT: I also torqued the caliper bolts and lug nuts to spec (very important IMO)

Hope this helps.
05-14-2019 04:00 PM
TNGirl Sounds like a brake/rotor issue more than bearings. I chased down a shaking steering wheel for weeks checking driveshaft etc. and it ended up being tires. Got the road force balance and everything was fine.
05-14-2019 11:13 AM
rockinlespaul Just a fyi... alignments do not fix shakes, shimmies, etc.
05-14-2019 11:12 AM
chevron I had a bearing go out early on in my ownership; would moan when under load through a slow-ish roundabout.

The wheel shake under light braking I've experienced as well. After much studying (and in my personal experience) it just came down to improper lug torque/install of the rotors. Now, after every time I take it in for a rotation, I back the lugs out and retighten, star pattern, 125ftlbs = no shakes. Also proper seating and lube of pads...
05-14-2019 10:19 AM
jgeorger I agree with the jack up the car, grab tire at 12 and 6 and check for play, what you suggest I suppose is possible (but somewhat unlikely IMO) for a wheel bearing. True, that if they have play, the rotor will wobble between the pads, and sufficient brake pressure will "straighten" the wheel. Note that by play I mean like the wheel will wobble an 1/8", 1/4" and get worse as the bearing deteriorates, which *usually* takes 10s or 100s of miles (usual disclaimers apply). About half of the dozen or so wheel bearing failures I've encountered in my life made the groaning/turbine noise, while the other half was just what I perceived to be increased road or tire noise (these can easily be missed). With the turbine noise I've seen no play and even took the vehicle on a 1000 mile road trip, came back and still no play.

Anyway, I use Timken bearings. Heard bad things about Autozone bearings many years ago in that they were making noise soon after replacement, although no play, and maybe even failed early.
05-14-2019 09:51 AM
Radrace19 I have used the $20 bearing from Amazon, and $40 bearing from Autozone and Oreillys.
All have seemed to last well and work just fine.
-Greg
05-13-2019 11:34 PM
5litrarag Im a Timken fan...
05-12-2019 03:16 AM
mnoileng I just replaced mine with Timken from RockAuto no specific reason just know Timken and their reputations for great bearings
05-10-2019 01:31 PM
GXP25
Quote:
Originally Posted by GTRenegade911 View Post
Did you get an alignment after replacing all those suspension components? That may cause your shake in the steering wheel. How old are your tires? Were they balanced recently?

Your rotors could be warped also, that can happen anytime, old or new.

A wheel bearing is a very unique noise sounding like a mini helicopter in your wheels. If the bearing is the culprit then my #1 choices are Timken and Moog.
I would say SKF (for X-Tracker; unfortunately they don't incorporate X-Tracker in the hub they sell for the G8), or OEM ACDelco.


05-10-2019 01:03 PM
Jimal
Quote:
Originally Posted by GTRenegade911 View Post
Did you get an alignment after replacing all those suspension components? That may cause your shake in the steering wheel. How old are your tires? Were they balanced recently?

Your rotors could be warped also, that can happen anytime, old or new.

A wheel bearing is a very unique noise sounding like a mini helicopter in your wheels. If the bearing is the culprit then my #1 choices are Timken and Moog.

Tires, balance and alignment were done last June, about 8,000 miles ago (though probably 3,000 of it was on the winter tires) after the front end was done. A balance issue wouldn't make a noise or manifest itself in such a specific way. A warped rotor might, but there seems to be a debate in the braking world about whether rotors warp or if they get deposits on them. I'm on the Team Warp myself, but in my experience a warp (or more appropriately, run out in a rotor) is felt through the pedal.
05-10-2019 01:03 PM
Jova007200
Quote:
Originally Posted by GTRenegade911 View Post
Your rotors could be warped also, that can happen anytime, old or new.

Commonly, on new rotors that people think are warped, it's actually from a failure to bed the pads in properly. New Brakes + Drive like you stole it usually leads to the feeling of warped rotors. It can even lead to ruined pads.


Bedding in is not something you should skip.
05-10-2019 12:20 PM
GTRenegade911 Did you get an alignment after replacing all those suspension components? That may cause your shake in the steering wheel. How old are your tires? Were they balanced recently?

Your rotors could be warped also, that can happen anytime, old or new.

A wheel bearing is a very unique noise sounding like a mini helicopter in your wheels. If the bearing is the culprit then my #1 choices are Timken and Moog.
05-10-2019 10:53 AM
Jimal Rather than multi-quote all three replies (thank you by the way) I'm going to go point-by-point. The short answer is process of elimination.

- I've replaced the driveshaft carrier bearing since I've owned the car, and this isn't that type of vibration/noise.
- I thought about the broken clip or uneven surface, but I just did the front Brembo upgrade 10 months and 7,000 miles ago. While something could have broken, I don't think it is likely.
- I had the dealer inspect the front suspension to see if I could get a previous noise handled under the LCA recall, but they didn't find enough wear. Replacing the struts, strut bearings, springs, and sway bar end links, and those noises went away.
- I did a couple hard brake applications to see if any of this cleared up. It did not.
This thread has more than 20 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome