Pontiac G8 Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Just installed an aftermarket mono amp and line output converter. The problem I'm having is there is no subwoofer output when headunit is on aux1 and my phone is connected by cable or bluetooth adapter.
When the headunit is on radio or cd I have the subwoofer output.
Is the subwoofer output programmed to be muted by the computer?
 

·
Registered
Joined
·
3,172 Posts
The stock headunit doesn't have any way to turn off the subwoofer because the signal for the subs happens at the amp in the back, pulling low end out of the rear door signal.

Would have to know more about your line output converter.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
The line output converter is a scosche loc90. Maybe if I try using aux2 there will be a bass signal? Trying to avoid purchasing an aftermarket headunit.
 

·
Registered
Joined
·
3,172 Posts
Do you lose speaker signal or does the sub amp turn off?

What do you have all the LOCs wires connected to?
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #5 ·
I don't lose signal and the sub amp is on. I can put my hand on the sub woofer and feel it moving in radio and nothing through aux1.

The LOCs are connected to the rear speaker inputs.

Maybe I can try increasing the gain on the Loc90? It's currently almost all the way down.
 

·
Registered
Joined
·
3,172 Posts
Is it possible that your phone has an EQ set to have little to no bass?
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #7 ·
I'm currently using the You Tube music app. There is no Eq setting on my phone or youtube.
 

·
Registered
Joined
·
3,172 Posts
Have you tried a different device?
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #9 ·
I haven't tried another device yet. Thinking there is something wrong with the headunit. There is no sub signal on the cd input either only radio.
 
1 - 9 of 9 Posts
Top