Pontiac G8 Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter · #1 ·
So, I started my car a couple weeks ago (remote start) and the car started with a delay kind of start. Not real sure what to call it, it was like a start for half a second, pause, and then full start. Wasn't real sure what to think of it so I figured it was just cause of the cold start. Well today I started it again (remote start) after not being started for about 10 hours and same thing happened. Started, paused for a brief second and then full started. No lights have came on or anything, im not sure if its because of the cold temperatures (40-50) or its just cause of cold start. I am still under warranty but since there is no light coming on will GM charge me if I have them take a look? Please if anyone has any idea or experienced this before, please let me know.
 

·
Registered
Joined
·
1,610 Posts
So, I started my car a couple weeks ago (remote start) and the car started with a delay kind of start. Not real sure what to call it, it was like a start for half a second, pause, and then full start. Wasn't real sure what to think of it so I figured it was just cause of the cold start. Well today I started it again (remote start) after not being started for about 10 hours and same thing happened. Started, paused for a brief second and then full started. No lights have came on or anything, im not sure if its because of the cold temperatures (40-50) or its just cause of cold start. I am still under warranty but since there is no light coming on will GM charge me if I have them take a look? Please if anyone has any idea or experienced this before, please let me know.

Hello JPerez,

Sorry you're having this start up issue. If it persists and you want to have it diagnosed and serviced, let me know and we will get you set up for an appointment. Here to help.

Reggie B.
GM Customer Care
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #5 ·
If it starts ok with the key then I wouldn't worry about it. If you still have the original battery, you are on borrowed time.
Yeah i am still on the original battery.


Hello JPerez,

Sorry you're having this start up issue. If it persists and you want to have it diagnosed and serviced, let me know and we will get you set up for an appointment. Here to help.

Reggie B.
GM Customer Care
Thank you, I will let you know if the problem continues.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top