Pontiac G8 Forum banner

1 - 16 of 16 Posts

·
Premium Member
Joined
·
2,191 Posts
Discussion Starter #1
Finally got a good nite to get some pass's in without 98% humidity,was 48% and 58 degrees. On first try , shut off traction control off to do burn out and put up a good cloud.Pulled into beems ,tracion cont still off . Launched at 2800 rpm cut as .203 light and SPUN the whole way down track,to a super 18.39 and a blistering 73 mph,NOT.Next pass was better by a lot,15.63 at 88.20, then a 15.74,15.71. The 15.74 was with tract cont on and last with it off.So a good nite all the way around.Tinkering with shifting points should help.......
 

·
Premium Member
Joined
·
2,191 Posts
Discussion Starter #3
Only on first pass,guy in other lane i'v raced before and couldn't believe he pulled me. Said he saw smoke and had thought I blew he up. After that she hooked up. My toruq all said I was making 432 HP. So it's got to not be working right.
 

·
Registered
Joined
·
516 Posts
Glad to see you run better. Well that's about as consistent as you get. What were your 60 foot times. 2.35 ish? Was traction an issue. I know it was for me the night I went. I knew I could have pulled better 60' if I had better and lower psi in the tires. This after noon would be nice too. DA is around 11-1200. It was 1725 on my best run
 

·
Registered
Joined
·
516 Posts
Did you manually shift?
 

·
Premium Member
Joined
·
2,191 Posts
Discussion Starter #6
First pass was spinning thru 3rd gear, only when I hit 4th did it stop.60's were 2.30-2.37. Please'd with runs,now get lower.. Try different shift points. Put up so much tire smoke, it was comming out from under my hood while I was staging. :) I drive her in sport mode all the time,tried jut in regular drive,it sucked. Always sport mode at the track, only had to hit third about last 30 or so feet.
 

·
Registered
Joined
·
516 Posts
Only on first pass,guy in other lane i'v raced before and couldn't believe he pulled me. Said he saw smoke and had thought I blew he up. After that she hooked up. My toruq all said I was making 432 HP. So it's got to not be working right.
Agreed. Not familiar with the app but Is there any calibrating required or anything like that or is it all set once you plug it in? With my motion apps like or pocket dyno it said I pulled between 197 and 207 WHP on my 15.4-15.5 quarter runs @ the track
 

·
Premium Member
Joined
·
2,191 Posts
Discussion Starter #9
Maybe you should p/u a gt lsd. I never had a problem with my gt spinning, running low 13s with 2.0 60 foots.
Was thinking about going with a 3.45 center housing , but might go with 3.70. Mine is a DD so milage is no biggie for me..
 

·
Premium Member
Joined
·
2,191 Posts
Discussion Starter #11
Then the track must of been damp,not enough torque in the V6 to do this.
My thoughts were the same, i know i shouldn't be able to do that.But man i put up a ton of smoke up in the water box,so much that it was comming up from under the hood when i'm at the line....:laugh:
 

·
Premium Member
Joined
·
2,191 Posts
Discussion Starter #12
T nT is on saturdays from 11-4 at Quaker so since its my wedding anniversay im going to be at the track. Last year i was there also, wife was out of town. But still gonna take her to dinner sat nite,see if i can get to 15.22 or better.....I'll try to post with times from there.
 

·
Premium Member
Joined
·
2,191 Posts
Discussion Starter #13
Only 2 passes today , 15.60 on first pass, new low. 15.66 on second pass, 2.28 60' and 88.90 MPH.
 

·
Registered
Joined
·
516 Posts
Only 2 passes today , 15.60 on first pass, new low. 15.66 on second pass, 2.28 60' and 88.90 MPH.
a

Cool. Not bad especially since it was what in the 70's today? I didnt pay any attention to the weather. Nice 60' time too!! As that improves so should your ET(can see 2 times the improvement in your ET). How did you launch?

I am guessing on a cooler day you could drop a 10th or 2 off the ET with that 60'. When I got my 15.43 I had just about the same 60' but it keep pulling real nice all the way through the traps due to the cooler temps. Wish I would have run without the car seats May have gotten 15.39 Just keep at it.
 

·
Chevrolet Performance Par
Joined
·
711 Posts
Only 2 passes today , 15.60 on first pass, new low. 15.66 on second pass, 2.28 60' and 88.90 MPH.
I was gonna go yesterday. Was it busy or did you just leave early?
I am thinking about going on the 15th if it isn't raining since it will be cooler than yesterday.
-Greg
 

·
Premium Member
Joined
·
2,191 Posts
Discussion Starter #16
I was gonna go yesterday. Was it busy or did you just leave early?
I am thinking about going on the 15th if it isn't raining since it will be cooler than yesterday.
-Greg
It was packed at least 50 or more T n T cars,gamblers were 4 lanes wide past the end of staging lanes.Probley 100 or so of them, times didnt start till 1pm. Should make it friday nite to. lg i launched without stabli trac on and 2000 rpm brake, didnt think i could keep it from spinning.
 
1 - 16 of 16 Posts
Top