Pontiac G8 Forum banner

1 - 5 of 5 Posts

·
GXPanther
Joined
·
831 Posts
Discussion Starter #1
I have done this a few times without issue for trans work / shifter install.

this time though i have an extra cable left over and i don't know where to plug it in.

It is not the traction control, heated seat, window switch, door lock, or mirror control. Those connections are plugged into the console already.



 

·
Registered
Joined
·
556 Posts
IDK about your connector but how did you disassemble the console that far? Id rather run my cable for my phone to the back of the console instead of the cubby at the front....
 

·
Premium Member
Joined
·
4,765 Posts
Extra plug for the lights in the center glove box (ours didn't come with the lights). Could be for the rear smokers pack as well.
 

·
Premium Member
Joined
·
4,506 Posts
The pic looks like maybe 3 wires. Preliminary checking no help. Need to post *color code* of each wire arriving at that connector, as well as how many usable pin positions are in that connector, to have a shot at assisting with that.
If any member done the *been there/done that* console rip and tear procedure prior, they might know for sure if that connector is needed. Or perhaps the factory supplies that small wire loom, blended in with a larger wire loom, in case that harness assy gets installed in a chassis destined for another country, and is needed for activation of something we don't get. Maybe in our cars its just stowed as NA.
 

·
GXPanther
Joined
·
831 Posts
Discussion Starter #5
confirmed on other board. it the auto trans shifter connector that i don't need.

no i just need to find out why i have the error i am getting.

thanks
 
1 - 5 of 5 Posts
Top