Pontiac G8 Forum banner

641 - 660 of 715 Posts

·
Registered
Joined
·
2,692 Posts
Discussion Starter #641
I've left it on there. Has anyone taken it off?
 

·
Registered
Joined
·
51 Posts
I've left it on there. Has anyone taken it off?
Mine is still on but I plan to remove it and get some uncut screen protector material to trim to fit since mine has some debris stuck under it from before I got it.
 

·
Registered
Joined
·
2,105 Posts
threads been quiet for a while. Are most of the issues resolved or have we given up hope?
 

·
Registered
Joined
·
51 Posts
threads been quiet for a while. Are most of the issues resolved or have we given up hope?
Mine runs great other than the intermittent issue of the volume changing by itself sometimes. I've been told that they think they know what the issue is and hopefully will be resolved in a few weeks. Still haven't figured out how to just disable them.
 

·
Registered
Joined
·
2,692 Posts
Discussion Starter #645
I think many have just settled in. There isn't much new stuff popping up to figure out.
 

·
Pontiac Crazy
Joined
·
397 Posts
threads been quiet for a while. Are most of the issues resolved or have we given up hope?
Still can't download apps. Tried everything under the sun and the Facebook page has been less than helpful. I've done and redone their ideas to no avail and each time they reply saying they'll have to sit down with one of their units and dig into the settings to see what they can find, but then I don't get a followup. First message was April 4th with further messages from myself attempting to get follow up on the 12th, 21st (no response to this one), and 29th.

I'm about to give up hope and start attempting to root the device...
 

·
Registered
Joined
·
107 Posts
JUst installed mine last weekend and my only issue is with Apple car play. I'm not able to listen to the radio when my phone is plugged in. Even if I select radio after ~30 seconds it will go back to car play and play what is on my phone. I haven't had a chance to contact them about the issue and to be honest I'm still in the process of hooking up the new speakers and amps so not in a rush to contact them.
 

·
Registered
Joined
·
136 Posts
Mine will be up for sale soon, along with the carplay dongle and dual USB port that I bought for it. It's more of a wiring issue for me that I don't want to deal with. Once I finish up another issue with my car this will be coming out and going back to stock so it will work with my aftermarket equipment again.
 

·
Registered
Joined
·
2,105 Posts
Mine will be up for sale soon, along with the carplay dongle and dual USB port that I bought for it. It's more of a wiring issue for me that I don't want to deal with. Once I finish up another issue with my car this will be coming out and going back to stock so it will work with my aftermarket equipment again.
keep me in mind haha. My car is still slumbering in the garage as the weather still sucks here. I want to get her out on the road again before i tackle this project and while I never expected a slam dunk, some of y'alls issues have me concerned.
 

·
Pontiac Crazy
Joined
·
397 Posts
Forgot to put the random glitches/bugs I've had in my last post. These have each only occurred once so far and resolved themselves with a reboot.

1) Using bluetooth streaming, took a call on bluetooth and music continued playing at extremely low volume in the background of the call. Upon hanging up from the call, the music remained at an extremely low level.

2) Using bluetooth streaming, about the 3rd or 4th song of the morning finished then when it advanced to the next one, silence. The streaming was still going, just no sound from the car. Didn't matter how many songs I skipped, if I paused then resumed, or even switching inputs then back. My phone has never had an issue with this, I also use it in my truck for the same thing.

3) Car sat in the parking lot for about an hour and when I came back out it resumed from standby but was stuck on the home page (the one with the calendar on top and red gauges at the bottom). Bluetooth reconnected and began playing but the unit was completely unresponsive to any controls (touch screen or steering wheel). Next time I restarted the car (same day) the unit forced itself into a full boot (I'm guessing the glitch crashed the entire system when it attempted to go into standby again).

Mostly curious if anyone else has had similar incidents.
 

·
Registered
Joined
·
51 Posts
Still can't download apps. Tried everything under the sun and the Facebook page has been less than helpful. I've done and redone their ideas to no avail and each time they reply saying they'll have to sit down with one of their units and dig into the settings to see what they can find, but then I don't get a followup. First message was April 4th with further messages from myself attempting to get follow up on the 12th, 21st (no response to this one), and 29th.

I'm about to give up hope and start attempting to root the device...
Can't download any at all? I have installed downloaded Torque and Youtube and they installed fine.
 

·
Registered
Joined
·
51 Posts
Forgot to put the random glitches/bugs I've had in my last post. These have each only occurred once so far and resolved themselves with a reboot.

1) Using bluetooth streaming, took a call on bluetooth and music continued playing at extremely low volume in the background of the call. Upon hanging up from the call, the music remained at an extremely low level.

2) Using bluetooth streaming, about the 3rd or 4th song of the morning finished then when it advanced to the next one, silence. The streaming was still going, just no sound from the car. Didn't matter how many songs I skipped, if I paused then resumed, or even switching inputs then back. My phone has never had an issue with this, I also use it in my truck for the same thing.

3) Car sat in the parking lot for about an hour and when I came back out it resumed from standby but was stuck on the home page (the one with the calendar on top and red gauges at the bottom). Bluetooth reconnected and began playing but the unit was completely unresponsive to any controls (touch screen or steering wheel). Next time I restarted the car (same day) the unit forced itself into a full boot (I'm guessing the glitch crashed the entire system when it attempted to go into standby again).

Mostly curious if anyone else has had similar incidents.
Can't comment on the bluetooth problems but mine every once in a great while will do a full boot vs picking up on the home page. Usually only takes an extra 10 seconds ish.
 

·
Pontiac Crazy
Joined
·
397 Posts
Can't download any at all? I have installed downloaded Torque and Youtube and they installed fine.
No, nothing at all. Won't update the apps that are installed and I've tried to install Torque Pro, same effect.
 

·
Registered
Joined
·
2,692 Posts
Discussion Starter #655
Weird. Reboot?
 

·
Pontiac Crazy
Joined
·
397 Posts
This thread perfectly encapsulates why I'm not an early adapter of pretty much anything. Ever.
Still worth it in my opinion. I'd rather deal with a few bugs than be stuck with radio/CD as my only options.
 

·
Registered
Joined
·
2,105 Posts
This thread perfectly encapsulates why I'm not an early adapter of pretty much anything. Ever.
Still worth it in my opinion. I'd rather deal with a few bugs than be stuck with radio/CD as my only options.
I agree with both of these I think haha. What I didn't expect was the $100 price increase. Yeah that's not a huge chunk of money, but it adds up. It's a risk you run for sure, but I would have adopted it earlier knowing that most of the bugs are software and can be fixed remotely. I was more concerned with how the company would respond and it seems at first they were great, but now they're on to other things. this worries me.
 

·
Registered
Joined
·
136 Posts
keep me in mind haha. My car is still slumbering in the garage as the weather still sucks here. I want to get her out on the road again before i tackle this project and while I never expected a slam dunk, some of y'alls issues have me concerned.
Belo, I will let you know when I am ready if you want. My car is currently at the shop for a destroyed LS7 lifter that took out the cam...so Johnson lifters and a new cam for me...FML
 

·
CCG8 Member
Joined
·
1,599 Posts
Anyone get their hand on the wireless Android Auto dongle yet? I've seen some people on XDA have them now and are over all happy with them.
 
641 - 660 of 715 Posts
About this Discussion
714 Replies
46 Participants
BronxxBombers213
Pontiac G8 Forum
A community for Pontiac G8 owners and enthusiasts, for all the information on your Pontiac G8 sedan, G8 GT, G8 V6, and G8 GXP. Discuss performance, tech, engine specs, body kits and more!
Full Forum Listing
Top