Pontiac G8 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
Might as well make one thread instead of many. Here goes:

1. Seems like there's some power loss (i reached my transmission flush schedule) and there's noticeable lagg between shifts in all modes (manual/auto/sport) (sometimes)

2. I was slowing down and the gears shifted up and down a bit viciously (this has happened 2 times, once when slowing down and once speeding up)

3. When i turn heater/ac on there's this shaking rattle / whine noise

4. My left front tire has this rubbing / shaking sound when doing a slow 30-50 degree turn. (doesn't make sound at high speeds, but than again not many turns that would be same as maneuvering in a parking lot) It's almost like the tire is rubbing against inside fender, but isn't actually rubbing the inside fender.

5. When i am in manual mode and shift into 2nd gear, the gear doesn't catch, it sorta catches the gear and accelerates than it's like it bogs out for a second (even at low/high RPM) than it catches and stops doing it. (2nd gear is the only gear this does it) It's almost like i let off the gas feeling. But i keep foot exactly same position.

6. I was driving and i made a slow 10-15 KMH left turn, and i heard this sound like ... You know those old sirens the army used that you crank to make it sound? well you know when you would stop cranking it, it has a slowing down whine? It wasn't very loud but very noticeable on my car. It was loud enough to over power the mufflers/engine ambiance sound. It sounded like downshifting into lower gear, you know the sound the engine makes when slowing down at high RPM, but i don't think it was that, i wasn't in manual mode. Just sounded like it.

7. When i am backing up and i make a sorta hard stop, there's this metal on metal click / clunk sound. (maybe something loose) sounds like under rear end.

8. When i am driving at night, putting power windows up the headlights go little dim, and every 3 minutes, idling and not doing anything all lights inside car and outside car go dim for a second. continuously no matter what. it always happens every few minutes. (i'm thinking alternator maybe the cause of couple of these problems)

That's all i could think of at the moment. I think that's pretty much it .... >.> for now 0.0 these are the only things that worry me that i might be stuck at side of road one time

Thanks for any and all help :)
 

·
Premium Member
Joined
·
1,097 Posts
Yup, sounds like the battery/alternator may be getting old. Is it the original battery? I have already had to change mine in my 09. Have you looked at the front end at all? Maybe you are having the dreaded lca issues?
 

·
Registered
Joined
·
1,610 Posts
Might as well make one thread instead of many. Here goes:

1. Seems like there's some power loss (i reached my transmission flush schedule) and there's noticeable lagg between shifts in all modes (manual/auto/sport) (sometimes)

2. I was slowing down and the gears shifted up and down a bit viciously (this has happened 2 times, once when slowing down and once speeding up)

3. When i turn heater/ac on there's this shaking rattle / whine noise

4. My left front tire has this rubbing / shaking sound when doing a slow 30-50 degree turn. (doesn't make sound at high speeds, but than again not many turns that would be same as maneuvering in a parking lot) It's almost like the tire is rubbing against inside fender, but isn't actually rubbing the inside fender.

5. When i am in manual mode and shift into 2nd gear, the gear doesn't catch, it sorta catches the gear and accelerates than it's like it bogs out for a second (even at low/high RPM) than it catches and stops doing it. (2nd gear is the only gear this does it) It's almost like i let off the gas feeling. But i keep foot exactly same position.

6. I was driving and i made a slow 10-15 KMH left turn, and i heard this sound like ... You know those old sirens the army used that you crank to make it sound? well you know when you would stop cranking it, it has a slowing down whine? It wasn't very loud but very noticeable on my car. It was loud enough to over power the mufflers/engine ambiance sound. It sounded like downshifting into lower gear, you know the sound the engine makes when slowing down at high RPM, but i don't think it was that, i wasn't in manual mode. Just sounded like it.

7. When i am backing up and i make a sorta hard stop, there's this metal on metal click / clunk sound. (maybe something loose) sounds like under rear end.

8. When i am driving at night, putting power windows up the headlights go little dim, and every 3 minutes, idling and not doing anything all lights inside car and outside car go dim for a second. continuously no matter what. it always happens every few minutes. (i'm thinking alternator maybe the cause of couple of these problems)

That's all i could think of at the moment. I think that's pretty much it .... >.> for now 0.0 these are the only things that worry me that i might be stuck at side of road one time

Thanks for any and all help :)
Brylee,

Sorry to hear about the multiple concerns. May I assist by scheduling you an appointment for inspection at your local GM dealership? An official diagnosis may pinpoint the reasons for these issues. Feel free to private message me your VIN and zip code regarding this matter. I look forward to hearing from you.

William R.
GM Customer Care
 

·
Registered
Joined
·
316 Posts
Might as well make one thread instead of many. Here goes:

1. Seems like there's some power loss (i reached my transmission flush schedule) and there's noticeable lagg between shifts in all modes (manual/auto/sport) (sometimes)

2. I was slowing down and the gears shifted up and down a bit viciously (this has happened 2 times, once when slowing down and once speeding up)

3. When i turn heater/ac on there's this shaking rattle / whine noise

4. My left front tire has this rubbing / shaking sound when doing a slow 30-50 degree turn. (doesn't make sound at high speeds, but than again not many turns that would be same as maneuvering in a parking lot) It's almost like the tire is rubbing against inside fender, but isn't actually rubbing the inside fender.

5. When i am in manual mode and shift into 2nd gear, the gear doesn't catch, it sorta catches the gear and accelerates than it's like it bogs out for a second (even at low/high RPM) than it catches and stops doing it. (2nd gear is the only gear this does it) It's almost like i let off the gas feeling. But i keep foot exactly same position.

6. I was driving and i made a slow 10-15 KMH left turn, and i heard this sound like ... You know those old sirens the army used that you crank to make it sound? well you know when you would stop cranking it, it has a slowing down whine? It wasn't very loud but very noticeable on my car. It was loud enough to over power the mufflers/engine ambiance sound. It sounded like downshifting into lower gear, you know the sound the engine makes when slowing down at high RPM, but i don't think it was that, i wasn't in manual mode. Just sounded like it.

7. When i am backing up and i make a sorta hard stop, there's this metal on metal click / clunk sound. (maybe something loose) sounds like under rear end.

8. When i am driving at night, putting power windows up the headlights go little dim, and every 3 minutes, idling and not doing anything all lights inside car and outside car go dim for a second. continuously no matter what. it always happens every few minutes. (i'm thinking alternator maybe the cause of couple of these problems)

That's all i could think of at the moment. I think that's pretty much it .... >.> for now 0.0 these are the only things that worry me that i might be stuck at side of road one time

Thanks for any and all help :)
Okay, I will do the best I can to answer and advise you in all your concerns:

1. My car started to do this and it got worse for many miles and when I replaced my timing chain the problem was solved. That may not be your issue though. I recommend not flushing but simply changing your transmission fluid and filter, and making sure it is Dexron VI. Then, I would try getting someone with a quality scan tool to reset your transmission adapts to see if it may correct your issue. If not, you may just have to deal with it until something diagnosable actually fails. I fix these transmissions quite often in Cadillacs and for the most part they don't blow up that bad. That may cure shift lag, but if you haven't done spark plugs maybe you should try that for power loss.

2. I recommend dropping the transmission pan and checking for metal or clutch material. If you swipe your finger in the bottom of the pan (not the magnet) and it comes out grey, you have an internal problem.

3. Mine has done this since new. It appears to be something in the blower motor.

4. This isn't really something I can diagnose by sitting at my computer, but are you positive nothing is actually rubbing? Check the backing plate as well to make sure it isn't rubbing on the rotor.

5. See 1 and 2 above.

6. Sounds like maybe you have a power steering whine. Check your fluid level and quality. See if it smells burnt at all.

7. Check the driveshaft center bearing bolts and make sure they are tight. Check all the driveshaft bolts and the differential bushings. It could also be the splined portion of the drive shaft slip yoke has rotational play in it.

8. Dimming with the power windows and ABS is normal. Dimming every so often sounds like a strange thing, but I don't think I would go throwing an alternator in it unless it actually fails.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #5 ·
wow thanks. i have an appointment tomorrow and I'll make sure to mention all of this.

Rather start modding my car instead of maintenance, but need to get this done first, it's more important.

Thanks :)
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #6 ·
#1,2,5,7 all cleared up with my transmission fliter/fluid change. :) (so far)

Rest still same

(#1 still not fully gone, i might be needing spark plug change soon + air filter once it arrives in mail)
 

·
Capital City G8
Joined
·
1,555 Posts
I assume a transmission drain and filter are better then the flush. I had a flush done a long time ago on my 96 Olds Cutlass Supreme and less then a year later needed a new tranny.
 
1 - 7 of 7 Posts
Top