Pontiac G8 Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
161 Posts
Discussion Starter · #1 ·
Ok, I received my HPtuner pro yesterday and have done the install, I read my stock file (and made a copy) and did my first scan just see what the program looked like during logging.

One thing I noticed is that even if you save the scan log, when you reopen the file the histograms are cleared. I assume those have to be saved separately?

I'm at the point where I need to use the histogram #8 to start logging fueling error, and begin fixing this stock tune.

The problem - I downloaded the cfg. file that bluegoat mentions in the tuning sticky and saved it. (post #32 on the hptuner histro thread).
"G8GT_Lambda_Basic_14.7afr_223.cfg"
BUT I get a "Unable to parse log!" error anytime I try to open it. I hit ok and there is definitely not a histo #8 for MAF/ STFT's logging.

Lastly, if anyone can better explain to me how the Hz (in histo #8) correlate to MAF that would be great. I mean do the Hz linearly relate directly to MAF?

Any help with getting these histograms straightened out would be greatly appreciated.

I'm hoping to start tuning this Thursday after I get my ducks in a better row. :driving:
 

·
Registered
Joined
·
161 Posts
Discussion Starter · #2 · (Edited)
Has anyone run into the "Unable to parse log!" error?
Will histograms only show up if if everything is connected to the OBDII? I don't think this is the case, but I figured I'd ask.

Image of the error.
 

·
Registered
Joined
·
147 Posts
This has never happened to me, however try searching on the hptuners forum. maybe you could post up your config and the log file here as well too...
 

·
Registered
Joined
·
161 Posts
Discussion Starter · #5 ·
Can someone post a current cfg. File for histo #8? Maf (hz) vs STFT % error.
The one that bluegoat references on the hptuners thread gives me an error and wont load. I tried to just set up the histo myself but my first attept was a failure.

Id like to get this straightened out tonight, so anyhelp would be awesome!
 

·
Registered
Joined
·
147 Posts
Here is a config. But im not entirely sure that itll solve your problem.
 

Attachments

·
Registered
Joined
·
161 Posts
Discussion Starter · #7 ·
Thanks. Ill test it out when i get home and have my laptop.

You can open the histo even when your not plugged into the car right?
 

·
Registered
Joined
·
147 Posts
Thanks. Ill test it out when i get home and have my laptop.

You can open the histo even when your not plugged into the car right?
yes
 
1 - 8 of 8 Posts
Top