Pontiac G8 Forum banner
81 - 100 of 117 Posts

·
Premium Member
Joined
·
1,849 Posts
anyone every thought of looking for a male connector to just plug into the amp wire harness?
JHP used to sell the connector. They didn't sell worth a darn. So JHP sold off their remaining connectors and will not re-stock them. You missed the last one by about a month. :(
 

·
Registered
Joined
·
22 Posts
hmm well, where did they get there connector? plus another connector for the rear object/amp turn on would be nice, how much of a difference in sound would taking out my old deck subs to the trunk be? i also changed as my type r's have come unglued and deteriorated so i now have a set of kicker comps in a ported box.

plus all the store had at the time was the speaker 10"x10" squares of dynomat, will that work or do i need to cover the entire deck from sail to sail?
 

·
Premium Member
Joined
·
1,849 Posts
hmm well, where did they get there connector?
Don't know, but JHP might tell you if you asked them, especially since they aren't selling the connectors anymore. If I recall correctly, they had to order a whole bunch of them to meet a minimum order requirement. :(
 

·
Registered
Joined
·
22 Posts
i had a friend say that subs new need to be broken in?!?! ive never heard this in my life but according to him you just play music for 24-48 hours to get everything hot streched to there limits. all my cars ive never done this, anyone else??
 

·
Premium Member
Joined
·
1,849 Posts
i had a friend say that subs new need to be broken in?!?! ive never heard this in my life but according to him you just play music for 24-48 hours to get everything hot streched to there limits.
Why does this remind me of the bicycle "expert" who claimed that plastic bicycle seats should be treated with 100% genuine yak butter before use?

Yeah, theoretically this might make a tiny difference. Maybe some people will even pretend to hear the difference. If you just play music when you want to, then sooner or later it will add up to 24 to 48 hours anyway.
 

·
Registered
Joined
·
22 Posts
well i hooked it all up today, and my subs act like regular speakers and are super quiet!!! i pluged them in just like the picture shows from the line out into pin 1+, 2-,6+,7-

what did i do wrong!!!!! why not use the 4 wires for the rear sub?
 

·
Registered
Joined
·
22 Posts
found it, i have the negatives and positives wrong, its 1+ 2+ 6- 7-, and i hadmy amp turned to HPF went to LPF and it works great now!!! all bass, more tuning now
 

·
Registered
Joined
·
185 Posts
thanks!

Thanks for the tutorial on this, I have never installed anything car audio related (used to work at circuit city, so they did all of it for me). Took me less than an hour to install everything!
 

·
Registered
Joined
·
563 Posts
so all i need is an Amp, a Subwoofer, and the wires + the line converter. does advance auto/oreiley's or walmart carry those?.. im assuming not
 

·
Premium Member
Joined
·
1,849 Posts

·
Registered
Joined
·
563 Posts
ah ok so thats the same thing. cool. i seen one but wasnt 100% sure. thanks
 

·
Registered
Joined
·
11 Posts
Ok so after lots of tries and reading over and over again on how to do this, i have had no luck. maybe it's because i'm starving at 11pm and over this project but i can't make it happen. here's a pic below of the set up. i wired it as shown and it didn't work. i have no idea what i'm doing wrong. if anyone can help please let me know.

 

·
Registered
Joined
·
2 Posts
Hey guy i have a basemodel G8 that didn't come with an amp & i want to put in a new one but i where i have to go to tap in to the speakers. Can someone help me out???
 

·
Capital City G8 Member
Joined
·
288 Posts
Wow, where do I begin with instructions.. I cant type it all up tonight but I planned on posting a while ago what I did to my system and what I am doing this weekend. If I find time I will do just that including youtube video of before and after assuming I can tell the difference in audio on a video cam..

LOL...Some of you really need to hit up the search on this forum. All the wiring, all the how-to's, alls the do's and dont's are all in this forum. You look hard enough you will find them. :)
 

·
Capital City G8 Member
Joined
·
288 Posts
Ok so after lots of tries and reading over and over again on how to do this, i have had no luck. maybe it's because i'm starving at 11pm and over this project but i can't make it happen. here's a pic below of the set up. i wired it as shown and it didn't work. i have no idea what i'm doing wrong. if anyone can help please let me know.

Oh boy, thats exactly what I am doing away with this weekend. Those Hi-Low converters suck but I have them for the 4 channel amp(2) as well as the sub amp which I just figured out I didnt need but was tired by the time I got back there and havent touched it in a year... Is that your OE harness you totally cut off? Hate to tell you this but if it you might have wanted to give yourself a little more slack.. But if its the rear one not a big deal. You dont wanna wire the hi-low to that, you wanna wire it to the other end that is still dangling from your trunk. The point is to bypass the amp with whatever you are putting in there. Refer to the diagram on page one of this thread. You wanna use that 1,2,5,6 pos and negatives. So in this case you have 2 sets of wires from the converter. Pos/neg for left, and pos/neg for right. So the Brown and Yellow/Red will go to one set, and the dark blue/light blue so to the other.

So, what exactly is not working? You have power to the amp I assume? Also, they do make a version of what you have in that pic that has a remote lead that senses the signal coming from the radio. If you plan on doing the door speakers and 4 channel (or 5 channel if you want the center to work) amp, you will not need to do this since most 4 channels have a pre-amp out.

Fill me in on whats not working and I will try to help. I hope this cleared it up a little bit for above. Your right, if you have never done it, it really sucks. Especially if all you are worried about is messing things up. Let me know or email me at [email protected].

BTW, you got it all wrong in the pic... LOL
 

·
Capital City G8 Member
Joined
·
288 Posts
Hey guy i have a basemodel G8 that didn't come with an amp & i want to put in a new one but i where i have to go to tap in to the speakers. Can someone help me out???
Stick around on this thread and your answer might come out with some of the discussion I talked about above. I'm tired too so I will try to sleep on it and help out tomorrow.

Here is some light reading that might give you an idea if you wanna make the jump on speakers and amps.
http://www.g8board.com/forums/showthread.php?t=53979
 
81 - 100 of 117 Posts
Top