Pontiac G8 Forum banner

Status
Not open for further replies.
1 - 20 of 1369 Posts

·
Registered
Joined
·
3,228 Posts
Discussion Starter #1
ok guys let help eachother out here...

my tune seems to be working pretty well according to my time and MPH

im not expert but have learned some things like im sure alot of you have to..

so we can use this thread for questions and such.
 

·
Registered
Joined
·
1,275 Posts
You willing to share the tune?
 

·
Registered
Joined
·
362 Posts
I was wondering about this. One of my buddies has HPTuners and said he wouldn't mind flashing my car if I could find the tune. Gotta get CAI and exhaust first though I guess.
 

·
Registered
Joined
·
1,526 Posts
I am down for sharing and trying to learn and see what can really be done.

Bear in mind the engine side tuning can vary from location to location, but the transmisson side if the one most of us are trying to get figured out.
 

·
Registered
Joined
·
3,228 Posts
Discussion Starter #7
ok ill start on some little info since this question seems to be around alot..

the timing drop in between shifts is related to shift torque factor.
factory tune is 1.0 for all.. the lower the number the lower the Tm

i think off the bat it got as low as -15 so thats 30* of timing for some being dropped during shifts..
 

·
Registered
Joined
·
1,526 Posts
Anyone got a config file they wouldnt mind sharing so i can do some log runs and log my timing.

I personally set my shift times in the .090 range, but i have heard you souldnt set it that low but none of the tuners will tell you what to set it at or any of the other shift parameters.
 

·
Registered
Joined
·
3,228 Posts
Discussion Starter #9
Anyone got a config file they wouldnt mind sharing so i can do some log runs and log my timing.

I personally set my shift times in the .090 range, but i have heard you souldnt set it that low but none of the tuners will tell you what to set it at or any of the other shift parameters.
ive been talking with a guy over on hptuners forum..

i have all my shift times set .1504 less confusing for the tranny to have all the same times.
 

·
Registered
Joined
·
1,526 Posts
Mine are set at .900 and have been working great so far.

My main thing is I want to perfect the Auto mode, get the Sport mode absolutly perfect and make the Manual mode the same at Sport other than me controlling it.
 

·
Registered
Joined
·
1,526 Posts
Well i made some more changes this mornging, i am tying to chase down a change i made in the part throttle and wot shift tables. I have it just about perfect but it is on occasion lagging on the 1-2 shift and 2-3 shift under wot shifts.

While in there i went in and raised my base shift times up to .110 from where i had them and then went into the intertia tables and multiplied all cells by .85 to reduce the shift time adders for all of the 1 to 1 upshifts and downshifts. I left the multiple gear upshifts and downshift tables alone.

Then i went into the the other inertia tables that are whole numbers from 1-9 in some of the tables and added 1 to all cells.

I will report back today on how it feels as the trans learns the new tune.
 

·
Registered
Joined
·
3,228 Posts
Discussion Starter #13
Well i made some more changes this mornging, i am tying to chase down a change i made in the part throttle and wot shift tables. I have it just about perfect but it is on occasion lagging on the 1-2 shift and 2-3 shift under wot shifts.

While in there i went in and raised my base shift times up to .110 from where i had them and then went into the intertia tables and multiplied all cells by .85 to reduce the shift time adders for all of the 1 to 1 upshifts and downshifts. I left the multiple gear upshifts and downshift tables alone.

Then i went into the the other inertia tables that are whole numbers from 1-9 in some of the tables and added 1 to all cells.

I will report back today on how it feels as the trans learns the new tune.
sounds prett close to whats been done to mine, seems to work well so far.
 

·
Registered
Joined
·
100 Posts
Guys. Some may say this is wrong. But I disabled TM and played with shift times and pressures to get what I wanted. You can see a big difference with pressure adjustments. To make normal mode shift nice after removing TM I had to lower the pressures a touch and adjust the shift time. In sport mode I use the same pressure but shorten up the time. The 1-2 shift is tricky because it wants to spin the tires. I have it set up where it just scratches the tire at the drag strip. The trans feels more solid and never slips or slides. Removing TM does not bother me. These cars don't make enough power to hurt stuff in stock to mild form.

Other things I have done was minor timing adjustments after logging some knock. I adjusted the IAT timing table so it wont pull allot of timing when hot. Made a power enrichment adjustment. Overall timing and fuel values are stock untill I can hit the dyno.

The car runs good. Could be better with some fuel/timing tuning. It runs consistent 8.80s at 80-81 mph,1/8 mile in the heat at our local track thats 1340' above sea level. This is also launching from a idle.

I'm willing to share my tune if others are willing.
 

·
Registered
Joined
·
3,228 Posts
Discussion Starter #15 (Edited)
Guys. Some may say this is wrong. But I disabled TM and played with shift times and pressures to get what I wanted. You can see a big difference with pressure adjustments. To make normal mode shift nice after removing TM I had to lower the pressures a touch and adjust the shift time. In sport mode I use the same pressure but shorten up the time. The 1-2 shift is tricky because it wants to spin the tires. I have it set up where it just scratches the tire at the drag strip. The trans feels more solid and never slips or slides. Removing TM does not bother me. These cars don't make enough power to hurt stuff in stock to mild form.

Other things I have done was minor timing adjustments after logging some knock. I adjusted the IAT timing table so it wont pull allot of timing when hot. Made a power enrichment adjustment. Overall timing and fuel values are stock untill I can hit the dyno.

The car runs good. Could be better with some fuel/timing tuning. It runs consistent 8.80s at 80-81 mph,1/8 mile in the heat at our local track thats 1340' above sea level. This is also launching from a idle.

I'm willing to share my tune if others are willing.
my aggersive tune has no upshift or downshift TM...
and to help with that increase max line shift pressures d1-d4
 

·
Registered
Joined
·
3,228 Posts
Discussion Starter #16 (Edited)
here is some recent logs
this is a before and after

i was having some issues with some spark knock between 3 and 4th anywhere from 4800-5200 rpms

tweaked the tune and did a 160* thermo and that helped ALOT
 

Attachments

·
Registered
Joined
·
1,526 Posts
I knew the 160* stat would help, with the cooler running temps it helps keep detonation at bay instead of allowing the motor to get as hot.

I just need to get my thermostat issue resolved now and hopefully get the right part # and get mine back in the car.

Just looked at your run, not bad. Your IAT's are in the 70-80* range, what was the actually outside temps when that run was made?

I noticed your tune is the doing the same thing as mine in the low end. The tune asks for around 17-22* of tuning but the log is only showing 13* or so.

Somewhere the ECM is pulling some timing down low. I have a idea it is something in the spark knock tables and maybe something within the ECT-coolant tables.
 
1 - 20 of 1369 Posts
Status
Not open for further replies.
Top