Pontiac G8 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
139 Posts
Discussion Starter #1
I get the message, Tire Pressure System Fault in the instrument cluster. Where in Tech2 can I diagnose this? Body? Chassis? Didn't find in either.
 

·
Registered
Joined
·
61 Posts
Its under Body Control Module. then pick your HVAC, scroll down to "Remote Control Door Lock Receiver", hit that, then go down to "Module Set up", hit that then you will see TPMS learn.
 

·
Premium Member
Joined
·
4,135 Posts
All the fault codes for the TPMS system, are C labeled codes. If you had a failure that gives you dashes at all 4 positions, your not alone. I get hit with this problem at specific areas on 2 different freeways near my house. But *only* between Monday thru Friday, an *only* during the dark hours. By morning, the system has returned to its normal self. My reader is old, but it has a library display. It shows that there are P B C an U codes. But its looking like there is next to nothing, or very little that I can get a readback on in the B C an U labeled faults. If your car healed itself after sitting around for several hours, I suspect there would be nothing available to find/read (probably even in memory). If the TPMS system has been working (as well as being able to lock an unlock your doors), then you know the RCDLR has been programed, and is receiving the transmissions from the 4 sensors. I suppose you could have one or more of the sensors internal batteries going south (but I thought that too), only to find out the problem I have, is the same with either set of sensors installed in the tires. I would think that a TECH 2 system would be able to find the very few C codes assigned to the TPMS circuit (if there were any current ones). Reading my reader manual, it seems to say you might be able to get into the TPMS system thru a program called TPM. Not positive about this however.




Added >>>>>> Even better (now that I can see the above post)
 

·
Registered
Joined
·
139 Posts
Discussion Starter #4
I get dashes in all 4 positions but only two of the sensors are dead. Remote works fine. Ill check the remote section to look for codes.
 

·
Registered
Joined
·
108 Posts
On a related question, our tech at work is trying to reset (to a lower reading) the parameters for my sensors. I wore out the centers in my last set of tires because I had to inflate them so much to keep the TPMS light off.

He can find the setup in the Tech II but he can't get the parameters to move. Does anyone have experience in doing this? I want him to drop them down to about 28 pounds to trigger the light but he can't figure it out.
 
1 - 5 of 5 Posts
About this Discussion
4 Replies
4 Participants
Darth
Pontiac G8 Forum
A community for Pontiac G8 owners and enthusiasts, for all the information on your Pontiac G8 sedan, G8 GT, G8 V6, and G8 GXP. Discuss performance, tech, engine specs, body kits and more!
Full Forum Listing
Top